Talking tech since 2003

The iPhone Dev Team have just released a brand new update to their PwnageTool for Mac OS X (version 3.1.3) that allows you to jailbreak the 3.1 release of the iPhone software for iPhone 3GS and iPod Touch 2G. The only downfall at the moment is you need to have previously jailbroken your iPhone 3GS or iPod Touch 2G. So if your device is not currently jailbroken, you must continue to wait for another update by the Dev Team that will allow you to either re-jailbreak or jailbreak for the first time.

More details from the Dev Team:

1. GOLDEN RULE: If you are using a iPhone 3G or iPhone 3G(S) with ultrasn0w and rely on ultrasn0w to obtain cellular service then you should only update your device with an .ipsw that is made with the new PwnageTool. There are no second chances with this. You need to remember that PwnageTool will provide an upgrade path to newer versions of the iPhone software in the future.
2. PwnageTool will work for the iPhone 3GS assuming you have already Pwned it at 3.0 or 3.0.1
3. PwnageTool will work for the iPod touch 2G assuming you have already Pwned it at 3.0 or 3.0.1
4. PwnageTool WILL work for Original iPhone (1st Generation), the iPhone 3G and iPhone 3G(S) and the iPod touch (1st Generation and 2nd Generation) but NOT the iPod touch 3rd generation.
5. For 3G and 3G(S) users who are Pwned, PwnageTool is your key to updating in the future, just remember to never install an update directly from Apple, always use an .ipsw that has been created with PwnageTool.


Comments

Sign in or become a BestTechie member to join the conversation.
Just enter your email below to get a log in link.

Subscribe to BestTechie Plus

You've successfully subscribed to BestTechie
Welcome back! You've successfully signed in.
Great! You've successfully signed up.
Your link has expired
Success! Your account is fully activated, you now have access to all content.