Sign in to follow this  
bearskin

Agp Disabled (problem Solved)

Recommended Posts

hey guys...I have a question. over here...it's bearskin.

I have a agp card... nvidia gforce2/mx400, 64 Mb

I downloaded the latest drivers and installed. it's right according to my video setup.

but..............everest home tells me that my performance may suffer because the agp is disabled.

I went into the bios and enabled everything and accordiong to the bios, agp is my primary graphicsa adapter.

I have my apature set at 64 because that's what the memory is on the card.

according to the info the agp port is set at 4X

now my question is.....could everest be wrong about agp being disabled or do I have my settings wrong?

I tried different settings and it is still the same.

signed: confused

Edited by bearskin

Share this post


Link to post
Share on other sites

it's probably cause your drivers for AGP are missing. Open your nVidia options and see what it says your on. If your AGP drivers are missing, it'll say PCI, if they are there it'll say 4x. If you are using nVidia's 9X.XX series drivers I think you'll have to switch it to classic view to see this.

*sorry I was a bit vague. Here's a picture.

post-685-1157769050_thumb.jpg

Edited by Honda_Boy

Share this post


Link to post
Share on other sites
it's probably cause your drivers for AGP are missing. Open your nVidia options and see what it says your on. If your AGP drivers are missing, it'll say PCI, if they are there it'll say 4x. If you are using nVidia's 9X.XX series drivers I think you'll have to switch it to classic view to see this.

*sorry I was a bit vague. Here's a picture.

sorry...I should have said I'm using winme....I don't have a box like that.

I also used dxdiag to test and it says everything is working right so I wonder about everest.

everest says it is using nvidia drivers in agp but it still says agp is disabled. strange. confused about this.

thanks for the very fast reply.

Share this post


Link to post
Share on other sites

If you only have 1 video card installed and your monitor is plugged into it and you have a picture on the screen, AGP must be working. I would believe my eyes before everest.

Share this post


Link to post
Share on other sites
If you only have 1 video card installed and your monitor is plugged into it and you have a picture on the screen, AGP must be working. I would believe my eyes before everest.

heh heh...that was the same thing I was thinking....getting so you can't trust anything anymore....thanks guys....it's been working fine.

Share this post


Link to post
Share on other sites

actually that nVidia properties is the same no matter what version of Windows you use. It looks exactly the same in 98SE.

P.S. I knew you were using ME anyway.

*here's a pic from an older 7x.xx series (I think) driver in Windows 98SE.

**I'll install newer drivers and show you them.

post-685-1157777461_thumb.jpg

Edited by Honda_Boy

Share this post


Link to post
Share on other sites

Ok, if you have the latest Windows 9x drivers from nVidia, they should be 81.98. This is what the properties should look like.

Also incase you don't know how to bring it up there are 2 ways.

1. Right click your desktop and there should be nVidia Displays. Highlight it and it should either say Default Monitor or your actual monitor (in the case of the Xplorer it says Acer AL1917, the Gateway says Chuntex / CTX Monitor or something like that and the Compaq says Dell M991).

or

2. Right click your desktop then click proerties. Then clcik the setting tab. Then click the Advanced button. Then click the tab with you Video card name on it. If it isn't the name of your video card there still should be an nVidia Eye logo next to it.

post-685-1157787375_thumb.jpg

Share this post


Link to post
Share on other sites
Ok, if you have the latest Windows 9x drivers from nVidia, they should be 81.98. This is what the properties should look like.

Also incase you don't know how to bring it up there are 2 ways.

1. Right click your desktop and there should be nVidia Displays. Highlight it and it should either say Default Monitor or your actual monitor (in the case of the Xplorer it says Acer AL1917, the Gateway says Chuntex / CTX Monitor or something like that and the Compaq says Dell M991).

or

2. Right click your desktop then click proerties. Then clcik the setting tab. Then click the Advanced button. Then click the tab with you Video card name on it. If it isn't the name of your video card there still should be an nVidia Eye logo next to it.

thanks honda boy. I found it. I just didn't delve deep enough into the mystic.

agp it is.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this