Bree26

Access Denied To Old Docs Folder

Recommended Posts

OK...so we installed a new hard drive and I am in the process of trying to transfer my old files onto the new hard drive. The "old" hard drive is still there, called "F:", and I'm able to access everyone's documents and settings folders except my own. I get the message "access denied" and that the folder is not accessible. My account was password protected in Windows XP in the original drive, so I don't know if that makes a difference. I've read several posts with instructions to right-click the folder I want to take ownership of and go to the security tab, but none of those instructions work for me because there is no "security" tab when I go to Properties in the folder and therefore I have no way of changing ownership the way Microsoft instructs me. Nothing in the instructions matches anything that shows up on any of the tabs. So I'm at a total loss as to what to do to get my stuff back, and not really happy at this point. Please help!

Share this post


Link to post
Share on other sites
OK...so we installed a new hard drive and I am in the process of trying to transfer my old files onto the new hard drive. The "old" hard drive is still there, called "F:", and I'm able to access everyone's documents and settings folders except my own. I get the message "access denied" and that the folder is not accessible. My account was password protected in Windows XP in the original drive, so I don't know if that makes a difference. I've read several posts with instructions to right-click the folder I want to take ownership of and go to the security tab, but none of those instructions work for me because there is no "security" tab when I go to Properties in the folder and therefore I have no way of changing ownership the way Microsoft instructs me. Nothing in the instructions matches anything that shows up on any of the tabs. So I'm at a total loss as to what to do to get my stuff back, and not really happy at this point. Please help!

try this

brax

Share this post


Link to post
Share on other sites

Thanks but I finally got it after I switched to safe mode. One really nagging problem I'm having, though, is that no one's Buddy Icons and wallpapers are showing up, excpet mine. When my son is on his user account in XP, and using AIM, he can't see his own Buddy Icon or those of the people he's IM-ing. But I can see his on my user account when he sends me an IM. I don't understand it at all. Mine works absolutely fine but my son's and daughter's do not. Any ideas on this one?

Edited by Bree26

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...