Sponsored By

Sign in to follow this  
Mychal007

Multimedia Plugins

Recommended Posts

I'm almost there I think. I was able to get into Automatix and found a few plugins and downloaded those with no problem but I'm not quite sure how access them. I can find them in my file folder but I don't know how to get them to work. The messege told me that the install was complete. And I found RealPlayer too but it's not playing anything!!. I think those are the two main issues I have because the chat rooms are still telling me that I need to install plugins before I can use them. Other then that, I didn't need to drink any Pepsi today!! :lol:

Edited by Mychal007

Share this post


Link to post
Share on other sites

I don't know why I didn't notice this before but...

I'm using Mozilla 2.6 I know it's rather old but the system was given to me by my brother and there's a lot of stuff on here.
<edit>hmmmm, typo on your part?...I checked the latest version of Mozilla and it's only at 1.7.12...maybe you meant 1.6?</edit>

Is that the browser you're using to go to the chat rooms?

If so, I'm kinda wondering why since Ubuntu installs Firefox...and that is clearly the better choice.

And to add to that you can (or maybe did) install the latest version of firefox with all the plugins through automatix.

Is the chatroom page giving you a clue as to what the missing plugin is?

I was assuming it was yahoo chat you were trying to get into since they were java based but discovered that they discontinued that...kinda leaves the linux crowd out in the cold since the only way to get to yahoo chat seems to be through windows yahoo messenger.

As for the realplayer issue...

What kind of files are you trying to play?

Did you install the multimedia codecs in automatix?

Using firefox...if you go to weather.com and try to watch a video, does it open a window with realplayer in it and does the video play?

Edited by tictoc5150

Share this post


Link to post
Share on other sites
I don't know why I didn't notice this before but...
I'm using Mozilla 2.6 I know it's rather old but the system was given to me by my brother and there's a lot of stuff on here.
<edit>hmmmm, typo on your part?...I checked the latest version of Mozilla and it's only at 1.7.12...maybe you meant 1.6?</edit>

Is that the browser you're using to go to the chat rooms?

If so, I'm kinda wondering why since Ubuntu installs Firefox...and that is clearly the better choice.

And to add to that you can (or maybe did) install the latest version of firefox with all the plugins through automatix.

Is the chatroom page giving you a clue as to what the missing plugin is?

I was assuming it was yahoo chat you were trying to get into since they were java based but discovered that they discontinued that...kinda leaves the linux crowd out in the cold since the only way to get to yahoo chat seems to be through windows yahoo messenger.

As for the realplayer issue...

What kind of files are you trying to play?

Did you install the multimedia codecs in automatix?

Using firefox...if you go to weather.com and try to watch a video, does it open a window with realplayer in it and does the video play?

Yes it's 1.6 and I installed the latest version of firefox with no problem. I'm trying to get into my [email protected] Communities forums, but once I log in it says: Please note: in order to chat you must have the latest Java Plug-in which can be downloaded for free. I don't use Yahoo for anything other then email. In RealPlayer I'm trying to view news stories and stuff like that. And yes, I also installed the multimedia codecs in automatix.

I went to www.weather.com but wasn't able to watch a video and it didn't open a window with realplayer in it either.

Share this post


Link to post
Share on other sites

What it appears to have happen is not all the files were installed.

run automatix and choose the following entries.

aud-dvd codecs

media players

mplayer and firefox plugin

multimedia codecs

sun java 1.5 jre

let it run the entire installation. about an hour depending on your connection speed.

which version of firefox did you install 1.5 or 1.0.7?

Share this post


Link to post
Share on other sites

Yippee!! I'm a happy camperette right now. Everything is finally working for me. tictoc and dragon thank you so very much for getting me out of this bind. You are so patient I can't express how much you've really helped me here. I'm sure I'll have other issues regarding Linux, but I know where to come.

Thank you again. :D

Share this post


Link to post
Share on other sites

anytime, our Linux experts here are some of the best around the net.

enjoy Ubuntu, and don't be afraid to post questions.

Share this post


Link to post
Share on other sites
anytime, our Linux experts here are some of the best around the net.

enjoy Ubuntu, and don't be afraid to post questions.

Agreed! Our Linux experts rock! :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this