Sponsored By

Sign in to follow this  
Honda_Boy

Computer Keeps Resetting Speakers From 5.1 To 2.1

Recommended Posts

Athlon XP 3000+

nForce2 Ultra 400

Audigy 2 ZS

Windows XP Home SP2

Creative Software

Figured I'd get that out of the way.

Ok it happens randomly. Sometimes when I restart the comp. Sometimes it remains on 5.1. Can't figure it out. I think it pulled the same thing back when I had a Live! 5.1. I'd like to know how to fix this cause it is annoying. Seems like Half Life 2 likes to do the reverse since most of the time I'm using headphones I set it to 2 speakers. I think it might be this F'ed up install of windows. For the most part it runs stable but there are some screwed up things though.

Share this post


Link to post
Share on other sites

Do you run any programs that are, essentially, DOS programs? XP shouldn't allow those to interfere with XP drivers, but it could interfere with individual program's INI files (since those aren't under XP's control).

I'd narrow it down by NOT using one or more programs that use the sound card for a while and see if the problem occurs, or goes away. Keep NOT using programs until you narrow down what's changing the settings without your permission or intent.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this