Sponsored By

Sign in to follow this  
maxdog4

Time Zone

Recommended Posts

You can adjust that so it's set to your time.

When logged in, go to "My Controls" which should be in bold towards the top.

Under "Options" on the left hand side, click "board settings." There you can adjust it to your time. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this