Sponsored By

Sign in to follow this  
Dragon

Favicon Issue

Recommended Posts

I currently have the code pulled from the html files, but even when it was in the code I couldn't get my favicon to load up in the address bars, any one have any ideas as to what could be causing this?

Thanks

Share this post


Link to post
Share on other sites

sometimes your browser will refuse to load it.... it took a few days before mine started showing up... its weird like that

Share this post


Link to post
Share on other sites

Did you make it 16x16 8bit RGB? What program did you use to make the image?

The way I created mine was by using photoshop...starting the res at 128x128 pixels 8bit RGB and then resizing it to 16x16 after I was done...I saved the file as a .gif and then changed the file extension to .ico and placed it into the root directory of my website.

Share this post


Link to post
Share on other sites
Your favicon is a .ico right?

yes

Did you make it 16x16 8bit RGB? What program did you use to make the image?

yes it was 16X16 8bit RGB. I didnt' use a program to make it. I got it at a website connected to one of my html editors. All I did was upload the image the program did the rest.

My favicon was working up until I changed the design on my site using a new .CSS file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this