Sponsored By

Sign in to follow this  
Followers 0
spirittoo

Can't Sign On To "my Excite" Page With Ie

3 posts in this topic

I have IE 6.0 I just used spy-bot and cleared out the cookies from excite forgetting that I had this problem before I formatted the drive.

I also have Netscape and I have no problems signing on there.

After clearing out the cookies I get a message from excite. ....

"The browser you're using is not allowing you to sign in to Excite.

Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript."

The browser is configured to accept cookies and I saw nothing in the advantage at the security tab about enabling java script.

Could it be something that is screwed up in the reg? Has anyone else had this problem? :wacko::unsure::huh:

Thank you for your time.

Share this post


Link to post
Share on other sites

I found the answer. I googled part of the message I got and found forums talking about the problem.

The solution was to go into internet options into the security tab and click on trusted sites then uncheck the box and enter the address for excite ...

http://mail.excite.com .... and http://registration.excite.com ... problem solved. :D

Share this post


Link to post
Share on other sites

If you use spywareblaster you will get a similar problem, You have to go into the list and uncheck excite to be able to log in there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0