Sign in to follow this  
bryanernest

Slow Firefox

Recommended Posts

I have tried Firefox a few times and after a while I go back to Explorer because of the slowness of firefox. I am on broadband and it takes Firefox at leat 12 seconds to open any sites that I open up. Internet explorer does not have this lag before opnning. Any one have any comments on this

Thanks

Bryan

Share this post


Link to post
Share on other sites

in my case the total opposite is happening...well not 12 seconds in ie but firefox is faster than ie on my computer

check your firewall to see if it is maby blocking firefox?

does this happen on all sites or only one/some but not others...

Share this post


Link to post
Share on other sites

bryanernest,

I am an exclusive FF user ( I have Internet Explorer blocked with my firewall). Have you heard of pipeling to cause Firefox to run faster. If you type about:config in the FF address bar you will have access to the settings. Here are some links on pipelining:

http://www.computerbb.org/about150.html

http://www.mozilla.org/projects/netlib/htt...lining-faq.html

I find that Firefox is not an install it and run it type of browser. There are probably 200+ tweaks you can make to Firefox. So before you decide to toss it, you ought to dig into it a little more so you can learn to customize it to your needs.

One side note, in my FF toolbar I have check boxes for Javascript and Cookies and I find it so convenient to give and take away those permissions at a single mouse click. There is a button on my toolbar called paranoia and with a mouse click I can clear history, passwords, cache, etc. You can also very easily turn off referrers to keep your browsing a little more private.

Firefox is one of the most secure browsers you will find. If you set up FF properly it will be impossible for anyone to install anything on your pc without your permission.

I find Firefox to be a great browser.

BTW, the latest version is 0.10.1

Good luck

Share this post


Link to post
Share on other sites

For me when I use firefox, i notice that it does lag. Especially on sites that have a lot of graphics and advertisments. But when I use IE on sites with a lot of graphics its smooth. I have a cable connection so I dont know why firefox lags, but I still use it anyway.

Share this post


Link to post
Share on other sites

Thanks for all your replies. I just cleaned up my computer (got rid of cookies, history,

Temorary files etc.) The lag averaging 17 seconds comes when I double click on my desktop to open Internet sites such as Bestechie, G4 Tech TV etc. Once into the site there is no lag and it is quicker to open sites than it is in IE. There was no lag using IE. when I clicked on my desktop. It is no big thing but 17 seconds seems a long time when you are not accustomed to waiting.

I am using 98se, free Zone Alarm and Avast AV.

Yes I guess I will have to learn how to configure FF.

Thanks again for your input.

Bryan

Share this post


Link to post
Share on other sites

I know this aint my thread, but I didnt want to start a new one. Anyone know any tweaks for firefox that will make the scrolling more smooth? I have tried to set different options, but it wont scroll as smooth as IE.

Share this post


Link to post
Share on other sites

In the FF address box type about:config

When the page loads type 'scroll' (without the ") in the filter box at the top.

There are two settings with should both read true

general.autoscroll

general.smoothScroll

If either is not true, right-click the line and select toggle. You should probably restart FF.

Good luck

Share this post


Link to post
Share on other sites
In the FF address box type about:config

When the page loads type 'scroll' (without the ") in the filter box at the top.

There are two settings with should both read true

general.autoscroll

general.smoothScroll

If either is not true, right-click the line and select toggle. You should probably restart FF.

Good luck

Thanks! Much better!

Share this post


Link to post
Share on other sites
In the FF address box type about:config

When the page loads type 'scroll' (without the ") in the filter box at the top.

There are two settings with should both read true

general.autoscroll

general.smoothScroll

If either is not true, right-click the line and select toggle. You should probably restart FF.

Good luck

Thanks Earnoldo,

I did the tweaks too.

I'm less than a newbie when it comes to firefox.

Share this post


Link to post
Share on other sites

Here are a couple of links about Firefox Settings:

http://kb.mozillazine.org/index.phtml?titl...:config_Entries

http://www.mozillazine.org/misc/about:config/

BTW, if you want to examine your cache type about:cache in the address bar.

To see your plug-ins type about:plugins

These links are about how to speed up firefox:

http://www.computerbb.org/about150.html

http://www.mozilla.org/projects/netlib/htt...lining-faq.html

Share this post


Link to post
Share on other sites

hey Earnoldo,

been lurking the boards for a little while now, decided my first post should be a thanks for the great links...not that FF was slow but tried em' anyways and it made a very noticable difference.

once again, thanks for the links

T.

edit: Oh, and B, nice boards...seeing quite a few familiar names...... although it isn't as high traffic as the "other" boards, I've gotten some really good info here....kudos :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this