Sign in to follow this  
StealthG

I Have No Prefetch Folder.....

Recommended Posts

Hello all,

I have known that i have had no prefetch folder ever since i reformatted long time ago. Now that i have some free time, i will try to somehow get it back. Ive been reading and what not, and from what i get u need the task scheduler to be enable in order for the prefetch folder to work. Now for some reason when i go into the services....i dont see the task scheduler so i dont know if its enabled or not.

So does anyone know how exactly to get the prefetch folder back? Oh and i did not delete it, for some strange reason while i finished reformatting i noticed i had no prefetch folder. oh and btw im using home edition with SP1.

Share this post


Link to post
Share on other sites

to find prefetch folder .....................DO NOT REMOVE OR DELETE THE ->(layout.ini)<- FILE WHICH RESIDES IN XP'S PREFETCH FOLDER OR YOU WILL SLOW DOWN YOUR PC AT START UP AND WHEN YOU OPEN WINDOWS PROGRAMS. Once it is gone it can stay gone on some PC'S (like mine) for ever and your Prefetch Folder will never work again no matter what you do in the registry to try to rectify the problem.

If this has happened to your prefetch folder DON'T WORRY because I will now show you in 5 easy steps how you can rebuild the -> (layout.ini) <- file again.

1): make sure that the task scheduler is enabled.If you are un sure go to-> Start/Contrl Panel/Administrative Tools/ Click on Services/ Then in the list of services make sure the Task Sheduler is enabled & restart the service by clicking on Start. Close the Services Folder & go back to desktop.

2): Then go to START/RUN/ and TYPE IN/->cmd<-(without the arrows) CLICK OK. This will bring up the DOS Command screen.

3):You will need to copy and paste this entry in at the flashing cursor

-> rundll32.exe advapi32.dll,ProcessIdleTasks <-(without the arrows) and press ENTER.

4):Now reboot three times and your Prefetch folder will be rebuilt.(It takes 3 reboots for the prefetch folder to work out what it needs)

5):Then go BACK to ->Start/Contrl Panel/Administrative Tools/ / Services/ Once again find TASK SHEDULER in the list and stop the service and then set it to disabled.This will stop any more entries going into your Prefetch folder.

If you need to leave your task sheduler enabled,(No Drama) you will just have to clean out your Prefetch folder manually from time to time.Just remember not to remove the layout.ini file

You should only clean out files ?other than Windows Start up files? in the Prefetch folder.

If you clean out the standard Windows entries you will CRIPPLE & SLOW DOWN the Windows XP Quick starts and also slow down opening windows processes.

No one bothers to tell you the consequence of deleting the (layout.ini file) in all the tips I have seen about cleaning out the Prefetch folder.

Also if you use one of the many programs that are availabe to clean the prefetch folder you will find that they delete the layout.ini file also.

I have now tried about 50 of these so called Prefetch clean programs and they all disable the Prefetch folder completely and for ever which is a crazy thing to do.The Prefetch is one of the best things about XP.

The truth is that only people who don't know what the Prefetch folder is actually for and don't know how it works say that it is useless.

All I can say is that there must be a lot of people with a verry sluggish XP Windows PC's around,,especially at Boot up.

hope this will help !!!

Share this post


Link to post
Share on other sites

Check to see if anything is going into the prefetch folder after you rebuild it.

Share this post


Link to post
Share on other sites

ok try this & see if will show you the contents in the prefetch folder.

go to start >>> run >>> copy/past this %SystemRoot%\Prefetch folder ....see if finds it !!!

Share this post


Link to post
Share on other sites
ok try this & see if will show you the contents in the prefetch folder.

go to start >>> run >>> copy/past this %SystemRoot%\Prefetch folder ....see if finds it !!!

<{POST_SNAPBACK}>

yea it shows up, but to the one i created which is of course empty. and when i delete it, it tells me it cannot locate it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this