Sign in to follow this  

Weird Dvd-rom Prob

Recommended Posts

Well the other day my brother wanted me to copy a cd for him and so i said alright. when i tried Roxio Easy CD Creator 5 while trying to check the media i stopped on track 9. well i thought it was the CD so i ripped the music then burned it. WELLLLLLL a friend of mine wanted me to copy a CD for his girlfriend and guess what? same thing track 9. so i ripped then burned. well i noticed that these were the 1st 2 copies i've tried to do since i put in the DVD-ROM. (used to have an old 40x CD-ROM). This ain't the first prob i've had with this DVD-ROM. It tends to not want to autoplay. (Finally got BF2 to autoplay but i just leave it in there cause it is my only DVD game).

OK my DVD-ROM is a Lite-On SOHD-19SP or something like that (got it from Wally world) and my CD-RW is also a Lite-On but i have never had probs outta it.(and it also 2 years old)

this ain't a serious prob but it is extremely annoying. could it be cause the drive is too new for the software. When i forst got the CD-RW for my last comp the Adaptec Easy CD creator 4 wouldn't work but did with roxio 5 it did. thanks for any help ya'll.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this