Sign in to follow this  
arachnid40

Taskbar Clock Problem

Recommended Posts

I go into properties and tick the "Show the Clock" then apply and OK, but when I re-boot it is gone again unless I go back and re-check the box again.

Anyone have any thoughts on this?

My Specs:

Win XP Pro

1.80 Ghz AMD Athlon

1gb DDR pc2100

120gb HD

60gb HD

all updated done

Norton sys works antivirus

If you need anything else ask me.

Michael

Share this post


Link to post
Share on other sites

Are you using any desktop utilities such as StyleXP ar maybe codestuff starter? Changed any settings in your services?

Share this post


Link to post
Share on other sites
Are you using any desktop utilities such as StyleXP ar maybe codestuff starter? Changed any settings in your services?

I had Smart Bar XP installed and had the clock disbale for that, but have since removed the program. I do have style xp but never had the problem since I installed smart bar xp.

Share this post


Link to post
Share on other sites

before uninstalling smart bar, did you re-enable the clock? Did you also check that all the files were deleted from the program you uninstalled?

Share this post


Link to post
Share on other sites

I got it fixed!

Stupid me, I had forgotten that I had put the DWORD of NoSaveSettings in my registry to keep my icons in place on my desktop. I removed that and it works fine.

Thanks much to everyone who tryed to help. :-)

Michael

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this