Sign in to follow this  

Recommended Posts

The problems on my computer is that my computer will automatically restart itself no its own, and when i play games it wil cause them to fatal errors etc and it seems to do it to w/e game i play

Logfile of HijackThis v1.99.1

Scan saved at 4:33:59 PM, on 8/20/2005

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\csrss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe

C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe

C:\Program Files\Analog Devices\SoundMAX\SMTray.exe

C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Program Files\Yahoo!\Antivirus\CAVTray.exe

C:\Program Files\Yahoo!\Antivirus\CAVRID.exe

C:\PROGRA~1\Yahoo!\YOP\yop.exe

C:\Program Files\Common Files\Symantec Shared\ccApp.exe

C:\Program Files\SlySoft\AnyDVD\AnyDVD.exe

C:\Program Files\SlySoft\CloneCD\CloneCDTray.exe

C:\Program Files\Winamp\winampa.exe

C:\Program Files\Common Files\Logitech\QCDriver2\LVCOMS.EXE

C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe

C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\system32\LEXBCES.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Messenger\msmsgs.exe

C:\PROGRA~1\Live365\Radio365\Radio365TrayAgent.exe

C:\PROGRA~1\Yahoo!\browser\ycommon.exe

C:\PROGRA~1\Yahoo!\MESSEN~1\ymsgr_tray.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\WinZip\WZQKPICK.EXE

C:\Program Files\Yahoo!\Antivirus\ISafe.exe

C:\Program Files\Norton AntiVirus\navapsvc.exe

C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe

C:\Program Files\Norton AntiVirus\AdvTools\NPROTECT.EXE

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Webroot\Spy Sweeper\WRSSSDK.exe

C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe

C:\Program Files\Yahoo!\Antivirus\VetMsg.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\System32\wuauclt.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Program Files\Winamp\Winamp.exe

C:\Documents and Settings\richard\My Documents\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://rogers.yahoo.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://ca.red.clientapps.yahoo.com/customi.../search/ie.html

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://rogers.yahoo.com

R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://www.accoona.com/search?q=%s

R3 - Default URLSearchHook is missing

O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_6_2_0.dll

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: UberButton Class - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll

O2 - BHO: YahooTaggedBM Class - {65D886A2-7CA7-479B-BB95-14D1EFB7946A} - C:\Program Files\Yahoo!\Common\YIeTagBm.dll

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O2 - BHO: SidebarAutoLaunch Class - {F2AA9440-6328-4933-B7C9-A6CCDF9CBF6D} - C:\Program Files\Yahoo!\browser\YSidebarIEBHO.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_6_2_0.dll

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O4 - HKLM\..\Run: [smapp] C:\Program Files\Analog Devices\SoundMAX\SMTray.exe

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [CaAvTray] "C:\Program Files\Yahoo!\Antivirus\CAVTray.exe"

O4 - HKLM\..\Run: [CAVRID] "C:\Program Files\Yahoo!\Antivirus\CAVRID.exe"

O4 - HKLM\..\Run: [YOP] C:\PROGRA~1\Yahoo!\YOP\yop.exe /autostart

O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [sSC_UserPrompt] C:\Program Files\Common Files\Symantec Shared\Security Center\UsrPrmpt.exe

O4 - HKLM\..\Run: [Advanced Tools Check] C:\PROGRA~1\NORTON~1\AdvTools\ADVCHK.EXE

O4 - HKLM\..\Run: [symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [AnyDVD] C:\Program Files\SlySoft\AnyDVD\AnyDVD.exe

O4 - HKLM\..\Run: [CloneCDTray] "C:\Program Files\SlySoft\CloneCD\CloneCDTray.exe" /s

O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM\..\Run: [LVCOMS] C:\Program Files\Common Files\Logitech\QCDriver2\LVCOMS.EXE

O4 - HKLM\..\Run: [spySweeper] "C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe" /startintray

O4 - HKLM\..\Run: [sunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKCU\..\Run: [Yahoo! Pager] "C:\PROGRA~1\Yahoo!\MESSEN~1\ypager.exe" -quiet

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Radio365Agent] C:\PROGRA~1\Live365\Radio365\Radio365TrayAgent.exe

O4 - HKCU\..\Run: [sHS] "C:\Program Files\Rogers\SelfHealing\SHS.exe" /background

O4 - HKCU\..\Run: [update Manager] "C:\Program Files\Rogers\Update Manager\UpdateManager.exe" /background

O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll

O9 - Extra button: Rogers Yahoo! Services - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll

O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll

O15 - Trusted Zone: http://awbeta.net-nucleus.com (HKLM)

O16 - DPF: {01010E00-5E80-11D8-9E86-0007E96C65AE} (SupportSoft SmartIssue) - http://www.symantec.com/techsupp/asa/ctrl/tgctlsi.cab

O16 - DPF: {01012101-5E80-11D8-9E86-0007E96C65AE} (SupportSoft Script Runner Class) - http://www.symantec.com/techsupp/asa/ctrl/tgctlsr.cab

O16 - DPF: {1F2F4C9E-6F09-47BC-970D-3C54734667FE} (LSSupCtl Class) - http://www.symantec.com/techsupp/asa/ctrl/LSSupCtl.cab

O16 - DPF: {4EC8E993-32C1-47F5-A07A-5B0574655AD4} (WXcom Class) - http://us.dl1.yimg.com/download.yahoo.com/...ntr_current.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedC...n/bin/cabsa.cab

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5free/asinst.cab

O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMesse...pDownloader.cab

O16 - DPF: {B49C4597-8721-4789-9250-315DFBD9F525} (IWinAmpActiveX Class) - http://cdn.digitalcity.com/radio/ampx2.6.1.7_en_dl.cab

O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - https://www-secure.symantec.com/techsupp/as...rl/SymAData.cab

O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/controls/msnchat45.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{FFC04BAC-15B3-46DE-837E-13EACC88698E}: NameServer = 24.153.22.195,24.153.22.67

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: CAISafe - Computer Associates International, Inc. - C:\Program Files\Yahoo!\Antivirus\ISafe.exe

O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe

O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccPwdSvc.exe

O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

O23 - Service: Norton AntiVirus Auto-Protect Service (navapsvc) - Symantec Corporation - C:\Program Files\Norton AntiVirus\navapsvc.exe

O23 - Service: Norton AntiVirus Firewall Monitor Service (NPFMntor) - Symantec Corporation - C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe

O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - C:\Program Files\Norton AntiVirus\AdvTools\NPROTECT.EXE

O23 - Service: SAVScan - Symantec Corporation - C:\Program Files\Norton AntiVirus\SAVScan.exe

O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\COMMON~1\SYMANT~1\SCRIPT~1\SBServ.exe

O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe

O23 - Service: Webroot Spy Sweeper Engine (svcWRSSSDK) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\WRSSSDK.exe

O23 - Service: Symantec Core LC - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe

O23 - Service: VET Message Service (VETMSGNT) - Computer Associates International, Inc. - C:\Program Files\Yahoo!\Antivirus\VetMsg.exe

O23 - Service: YPCService - Yahoo! Inc. - C:\WINDOWS\system32\YPCSER~1.EXE

Edited by Far+Beyond+Entoxicated

Share this post


Link to post
Share on other sites

Hi and Welcome,

The HJT log isn't showing anything that would cause your problems. It sounds like one of two things.

1. Heat issues (inside the PC)

2. Video card issue (probably driver related)

Might want to upgrade your video card drivers as a start. I will move your thread to the PC Support forum, so you can recieve more help on this subject. It may also help if you posted the exact word for word errors you get.

B

Share this post


Link to post
Share on other sites

Or could be a RAM issue......It will crash the system if it it is on the way out.....BTW Jef, how do you become an "Expert"?.....Hahahahahaha.....Jusat kidding....

Share this post


Link to post
Share on other sites
how would you guys suggest i go about checking and fixing these possible problems?

<{POST_SNAPBACK}>

For heat issues, open the case, clean it out with compressed air and add a few fans if need be.

Upgrade your video card, upgrade your power supply

Rebooting, especially during gaming is usually heat related followed closely by an over worked GPU.

Share this post


Link to post
Share on other sites

Unrelated to this thread and I am sorry, but its nice to see some old "faces" here fom the TTV board :D

As compinsation, as il_wilccan said it COULD be a RAM issue (lack thereof) however I doubt it since, lack of RAM usually results in the computer to simply freeze. I have 128mb on my PIII, and run into a lack of RAM almost daily :P A HJT log is always helpful, but system specs could also be beneficial :)

Share this post


Link to post
Share on other sites

I agere lack of RAM is not the issue. I have had RAM that for what ever reason will crap out when it gets hot....So I think it could be a heat issue.

Share this post


Link to post
Share on other sites

i dont think its the graphics card , its one of the ones that were made to play doom 3. as for system specs where do you go to check those out. as for heat i found a thing at the starting up screen before not when everything is loaded up but when the mother board screen comes up annd i found this thing where it lets you control the amount of heat inside the computer will allow it to take before it restarts itself but i forgot how to get into that sadly. but how would i upgrade the power supply w/e and the graphics card?

btw i added the top part of my log so check it for the os version etc ;)

Edited by Far+Beyond+Entoxicated

Share this post


Link to post
Share on other sites
i dont think its the graphics card , its one of the ones that were made to play doom 3. as for system specs where do you go to check those out. as for heat i found a thing at the starting up screen before not when everything is loaded up but when the mother board screen comes up annd i found this thing where it lets you control the amount of heat inside the computer will allow it to take before it restarts itself but i forgot how to get into that sadly. but how would i upgrade the power supply w/e and the graphics card?

btw i added the top part of my log so check it for the os version etc  ;)

<{POST_SNAPBACK}>

If you right click on the my computer icon and select properties, under the General tab, you will get a basic spec info. CPU type and speed, RAM , operating system.

What videocard is it? who made your computer? (Make and model)

To enter your BIOS screen, usually your press F2 or ESC or DEL during boot up, depending on your system. Find the temp settings and see what it is set at. Without knowing what cpu and video card you have, its hard to tell you how far you can increase the heat settings or where to find the drivers for your card.

Let us know.

Share this post


Link to post
Share on other sites

ok guys good news i think i may have issolated the problem ehre , i got a error report and it said it was my drivers and then i went on download.com and found a website that scans your drivers and tells you if they are up to date or if something is wrong with them check this out

http://www.drivershq.com/Non-Members-Results.asp

and here is the things i found in my properties

System:Microsoft Windows XP

Home Edition

Version 2002

Service Pack 2

Computer:

AMD Duron

1.29GHz, 512MB of RAM

My graphics card is the radeon 9800 and my dad's friend made my computer

I hope this helps you guys in helping me

Since the site wont show you what i needed to update ill post the drivers it says i needed to update, remeber its the drivers i needed to update , not if they were good or not but the ones with a X can be both dosent specify that well

Y = good driver X= Bad driver

Mice and other pointing devices

Logitech USB Wheel Mouse X

Human Interface Devices

HID-compliant game controller X

Keyboards

HID Keyboard Device Y

HID-compliant consumer control device Y

HID-compliant device Y

Display adapters

RADEON 9800 X

RADEON 9800 - Secondary X

IDE ATA/ATAPI controllers

VIA Bus Master IDE Controller X

Universal Serial Bus controllers

VIA Rev 5 or later USB Universal Host Controller X

Sound, video and game controllers

SoundMAX Integrated Digital Audio X

Network adapters

VIA Rhine II Fast Ethernet Adapter X

Standard Enhanced PCI to USB Host Controller X

USB Root Hub Y

Unknown Device Y

USB Printing Support Y

Imaging devices

Labtec WebCam Y

USB Human Interface Device X

USB Composite Device Y

Generic USB Hub Y

USB Mass Storage Device Y

Edited by Far+Beyond+Entoxicated

Share this post


Link to post
Share on other sites

AMD Duronâ„¢

1.29GHz, 512MB of RAM

with that cpu I'm suprised you can do any gaming ( or at least high end gaming) your cpu is almost certainly being over worked.

Got to ATI.com and search the site under the ati9800 series for the latest drivers. Read the instruction on how to down load them, print them if you need and follow them. You will probably need to download and save the drivers, then unistall the old drivers, reboot and then install the new drivers.

Share this post


Link to post
Share on other sites

man if your right and i see you sometime in the future drinks will be on me , so heres for hopin

Ok its not the drivers .. im going to write out what the fatal error says

War3

This application has encountered a critical error:

FATAL ERROR!

Program: c:\program files\warcraft iii\war3.exe

Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:6f20A59A

The instruction at '0x6F20A59A' referenced memory at '0xC7406670'.

The memory could not be 'written'.

Press OK to terminate the application.

does this help at all?

Edited by Far+Beyond+Entoxicated

Share this post


Link to post
Share on other sites
man if your right and i see you sometime in the future drinks will be on me , so heres for hopin

Ok its not the drivers .. im going to write out  what the fatal error says

War3

This application has encountered a critical error:

FATAL ERROR!

Program: c:\program files\warcraft iii\war3.exe

Exception:            0xC0000005 (ACCESS_VIOLATION) at 001B:6f20A59A

The instruction at '0x6F20A59A' referenced memory at '0xC7406670'.

The memory could not be 'written'.

Press OK to terminate the application.

does this help at all?

<{POST_SNAPBACK}>

Have you tried uninstalling the game and reinstalling it?

Share this post


Link to post
Share on other sites

i wish i wouldve read that part sooner lol cuz i did those two steps minus rebooting and it still crashes this time when i was just getting the bnet update , in which it shouldent even be close to even challengeing my video card or any of that stuff , welp ill try it again with the rebooting part

Share this post


Link to post
Share on other sites

Its probably not your video card, its probably your cpu thats being over worked. thats an old cpu and thats a new game. The min specs on it call for a 2 Ghz processor don't they? (Not sure, read the bx and tell us)

Share this post


Link to post
Share on other sites

nope my requirements are overkill the requirements required , the computer restarting itself problem is heat found that out but ti still dont explain the fatal error problem. the error report from microsoft said the problem was driver related but that they couldent tell which driver

Share this post


Link to post
Share on other sites
nope my requirements are overkill the requirements required , the computer restarting itself problem is heat found that out but ti still dont explain the fatal error problem. the error report from microsoft said the problem was driver related but that they couldent tell which driver

<{POST_SNAPBACK}>

If its driver related, go to the ati site, download the latest version of the catalyst drivers for the 9800, uninstall your old video adapter and drivers, reboot and reinstall with the new ones.

If that doesn't fix it, try an OLDER set of drivers, sometimes newer is not always better.

Share this post


Link to post
Share on other sites
it isnt the video card driver thats fine , besides theres tones of other drivers that have something wrong with them like i posted before , as for the heat issue i used can air but its still restarting and all my fans are still working , i have 3 fans btw

<{POST_SNAPBACK}>

How about sound card, NIC?

Just because you cleaned it doesn't mean the cpu isn't overheating, you may well be pushing it to hard.

Share this post


Link to post
Share on other sites

Okay i am going to recap a little here for you things you may want to try

1. Heat

Yes, I know you already looked into this, Yes, the common response to heat is take a can of air and clean it. This is my way in diag heat issues,

Take a house fan open the side of the case and turn on high blowing into the computer while you are doing whatever made it crash before. If this helps at all then

"Buy a can of PCB cleaner" (Printed circuit board) at Radio shack ext... Unplug the computer and let sit for oh about 20 minutes (just unplug it before you goto the store to buy the can and do it when you get back) open the computer, put a towel under the computer and spray away. much better then just blowing air. let dry for about 10 minutes (pretty much is dry in a few seconds anyways but better to be safe).

2. driver

Start,run,type in "dxdiag" select "display" run 3 test at bottom....

Start,control panel,system,hardware,device manager... look for any yellow if there is may be a conflict or bad device or just need to reinstall driver..

never hurts to uninstall the driver with the manufacture uninstall if they have run and reinstall....

3.Power supply

This is a little harder to diagnose due to the fact if it is not totally dead then you have to "load test" and most people do not have the equipment to do so.

Could be a undersize power supply for all your hardware and making it overheat.

"heat" same thing use PCB cleaner to clean as well (pull it out turn with a opining to the bottom and spray into from the other end.. "use goggles" doing this..

4.Faulty ram

If the stick is having issues it is hard to tell sometimes.

several ways to test ram.

best way is if you have multiple sticks then just pull one out at a time to see if that fixes it. (had this happen before "both sticks bad" in this case only a new stick would work for this proceedure)...

memtest86 download and run it.

Other programs such as Sandra are great for this as well

5.video card

best way is to try another

could use "dxdiag" to test may show you some errors and once again try Sandra for a benchmark to see if it performs at it should.

6. Harddrive

most manufactures offer a self diag program at their website to test the harddrive.

Sandra and other software will help but not really diag it specifically.

A good guide for this is

Hard disk diagnostic tools

and

Diagnose Your Drive

Keep in mind the best place to check first is the manufacture website that your hard drive is from

200 ways to revive your HD

Those are the general things that make a computer crash hardware wise.

Sure, other components may as well but the listed ones above are the most common reasons.

Share this post


Link to post
Share on other sites
man if your right and i see you sometime in the future drinks will be on me , so heres for hopin

Ok its not the drivers .. im going to write out  what the fatal error says

War3

This application has encountered a critical error:

FATAL ERROR!

Program: c:\program files\warcraft iii\war3.exe

Exception:            0xC0000005 (ACCESS_VIOLATION) at 001B:6f20A59A

The instruction at '0x6F20A59A' referenced memory at '0xC7406670'.

The memory could not be 'written'.

Press OK to terminate the application.

does this help at all?

<{POST_SNAPBACK}>

In combination with the 1.2GHz duron, I would say that the processor cannot keep up with the video card and when data is sent, there is nowhere to put it.

Go to control panel / system/ hardware / device manager.

What you want to do is check devices, click properties/ resources and see which one has a memory range which includes 0x6F20A59A or 0xC7406670 probably appearing as 0x6F000000 - 0x6FFFFFFF

You should probably be able to use everest from lavalys to check what motherboard you have and check the manufacturers specs. You may find that you can install any Athlon with the same socket style.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this