Sign in to follow this  

Facebook will not open in Windows Vista

Recommended Posts

Good Morning All:


I have been asked to see if I can help my roommate.  He has a Dell Inspiron Desktop Running Viata 64-Bit, with IE 9.  As many of you may be aware, ie9 is the LAST browser that will work with Vista, so the only way that he could upgrade would be to upgrade to Windows 7 so that he could use IE10. 


What happens is that when my Roommate tries to open Facebook using IE9, it will tell him that the page cannot be found or cannot be opened.  All of the rest of his sites open in IE, and Facebook WILL open in Firefox.  Calvin thinks that he may have hot a button some night when using it when it was dark, causing this issue, and he says that it was working before.


I have tried to do a browser reset to correct the problem to no avail - I can try again to see if this may solve the problem, but I doubt it - Does anyone have any idea how to force the browser back to normal, or know of anything else that could cause Facebook to give a "Cannot Open Webpage" Type Message??


Any help would be and is greatly Appreciated!!





Share this post

Link to post
Share on other sites

 Brian have you checked these !!

Method 1: Run Microsoft Fix it. 


Method 2: Check in no Add-ons Mode.

Temporarily disable all add-ons to see if any add-ons are causing the issue.

To temporarily disable all add-ons:

a.      Click the Start button.

b.      Click All Programs, click Accessories, and click System Tools.

c.       Click Internet Explorer (No Add-ons).


If Internet Explorer (No Add-ons) mode works fine then an add-on could be causing the issue. You will need to re-enable each one (process of elimination) to determine which one(s) is causing the issue.




Share this post

Link to post
Share on other sites

Thank You Chuck - Will Check it out!! :)



Share this post

Link to post
Share on other sites

I think it has to do with mixed content on the page (both secure and non secure) and a windows update that blocked such pages unless you click to allow mixed content.  You get one prompt and if you say no then the page will not load (note changes take effect after a reboot so initially you notice no change, but restart and can no longer access page)


Click on Security Settings

Click on Custom Level button

Go right down all the settings, which is a fair way down the page, to Display Mixed Content.

Click Enable

Apply and OK

Close browsers

Restart computer (change does not take place until you restart)



another option worth trying is instead of going to




This should again bring up the prompt and this time click "yes' when prompted to allow mixed content.

Change your bookmark  to the HTTPS:// if this solves it. Check if lock is showing beside URL on address bar to show that connection is secure.


Could try changing IE9 to Compatability view mode

If you had said it does not work in any browser I would suggest checking the host file for an entry like   and if found have Chuck walk you through a cleanup for trojan Vundo

Share this post

Link to post
Share on other sites



I had not thought of the security settings, but I will investigate this:  The ONLY site that will not open at this time on my friend's machine is the Facebook, via IE9 - so I will have to try this one out, and see if it works :-)  Thank You for that Assist - I will Post sometime this weekend, and let you know what happens ;)


(If This does NOT work, I'll run an MBAM 2.0.whatever version scan and see if there are any pieces of Malware, and have Chuck see if he can find anything on his machine)


Thanks for the Assist My Friend ;)



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this