Sponsored By

Sign in to follow this  
KeithLDick

Windows XP Professional, Logitech problem

Recommended Posts

Hey Hey, long time no talk...

 

Anyways, I had to get a new Mouse (Logitech G500s USB) and I had a bad USB port so I wasn't getting a working mouse on boot... I interrupted the Windows Boot Process a few times, Windows did a Chkdsk (no problems) and finally got it working in a different USB Port... Then I installed the Gaming Software for it (It's firmware is current)...

 

Well now when I boot to the Desktop I get a Logitech Window on the desktop showing the folders for all the Logitech Software installed on XP.. i.e. WebCam Software, Setpoint, Quickcam etc... The desktop is normal and if I open Firefox the Logitech Window stays on top and I have to click on the Firefox Window to bring it to the front...

 

Any way to stop this pesky window from opening on Bootup????  I'm sure I prolly corrupted something somewhere... I also just noticed FireFox is now not remembering my Multiple Homepages and Open Office Writer wanted to recover a file that was never deleted...

 

 

 

LogitechFolder_zps2ea5e4cc.jpg

 

 

Thanks Guys...

 

Keith

Edited by KeithLDick

Share this post


Link to post
Share on other sites

Hi ya Keith, are they just short cuts on your desk top ? On my windows 7 if i don't want it on the desk top i just delete it, then i just go find it to use it ! The main program is in the start tools & stuff ! Not sure if that explained it right !

 

 

Chuck

Share this post


Link to post
Share on other sites

No Chuck it's not a short cut, it's like Windows set it to open the Logitech Folder up after Windows Boots...

 

I'll post a screen shot...

Edited by KeithLDick

Share this post


Link to post
Share on other sites

That's strange ! I will keep looking threw my notes & see if there is something there, you want to remove it from desk top,right ??

 

Chuck

Share this post


Link to post
Share on other sites

Try this >> Go Start to Run and in the Open box, type msconfig then hit Enter. Under the StartUp tab, untick the entry that calls tat event and click Apply then OK your way out and restart ................... then see if it re-appears !!

Share this post


Link to post
Share on other sites

Keith I have to leave for a couple hours, will check back in later to see how you make out !!

 

Chuck

Share this post


Link to post
Share on other sites

I took 'LCore.exe' (Logitech Gaming Software) out of the Startup and that fixed the problem... I may have had a corrupted Installer for the software and it caused that to happen... I'll install the Gaming Software down the road if I happen to need it and see if the problem comes back...

 

You can close this thread Chuck and Thanks for the help!!!!...

Share this post


Link to post
Share on other sites

http://forums.logitech.com/t5/G-Series-Gaming-Keyboards/Keyboard-software-8-20-74-opens-folder-at-startup-instead-of/td-p/767137

 

http://forums.logitech.com/t5/G-Series-Gaming-Keyboards/Keyboard-software-8-35-18-opens-folder-at-startup-instead-of/td-p/892010

 

Incorrect registry path entry opens folder instead of launching app.

 

 

Basically an incorrect path entry due to your already having a logitech folder when you installed instead of the new location (designed for win 7 and 8 compatibility) and it installed to the current location but the reg entry points to the location it would be if there were no existing previous folder.

Share this post


Link to post
Share on other sites

Keith, glad that helped solve your problem,i had one similar to it a couple years ago !

 

Take care friend !!

 

Chuck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this