Sponsored By

Sign in to follow this  
bearskin

Log In To Forum

Recommended Posts

I like the new look on the forum but one thing puzzles me. before the change all I had to do was click on "log in" but now I have to retype my user name and passwork every time I log in. it' no big deal but I'm just wondering why.

Share this post


Link to post
Share on other sites

I'm not sure, I use Mozilla suite and I think I have it set to remember passwords to my favorite sites. I never have to log in.

Share this post


Link to post
Share on other sites

ok bozodog...I use firefox and solved the problem. I went to tools-saved passwords..I deleted the password and log in again, save password...that seems to have fixed it. have a good day.

Share this post


Link to post
Share on other sites

yeah, I have had problems with the updated forums using IE. I dont really use IE, but I did have some cache/cookie issues when I did

Share this post


Link to post
Share on other sites

Gee...I use Firefox and when I log in, I get a chance to check the box that says "keep me logged in" or something along that line so I only have to log in once.

Jim

Share this post


Link to post
Share on other sites

Mine logs me in automatically as long as I don't delete the cache of stored passwords.

I have Besttechie as home page on firefox so I'm logged in as soon as I start up

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this