Sign in to follow this  
ghorjus

Windows 7 Wont Start

Recommended Posts

greetings!

again im back and with another question.. :)

i have windows 7 on my laptop ASUS K4J0IJ Series

my problem is that everytime i start it up, i just get to the point wher it says "starting windows" then i get the mouse icon on a black screen and that's it..it will restart on itself until it starts up normally! so in essence i just have to wait for as long as 30mins to 1 hour until it gets to start normally on itself!!

drivers looks fine.

any ideas? thanks!

Share this post


Link to post
Share on other sites

Disconnect all external devices (especially usb drives and cameras) . Just keep the keyboard, mouse, monitor connected. See if that helps.

I have to remember that myself, as with my laptop it won't boot into windows with a external drive or a USB Stick inserted, but there is no problem in my setup with a USB mouse - Good Luck!!

Brian

Share this post


Link to post
Share on other sites

thanks guys! I didnt have any external hardwares attached. though right now, things seem fine, i will have to observe if i really got the problem fixed (doing nothing!) i still need to know what really happened though just in case it occurs again..

Share this post


Link to post
Share on other sites

thanks guys! I didnt have any external hardwares attached. though right now, things seem fine, i will have to observe if i really got the problem fixed (doing nothing!) i still need to know what really happened though just in case it occurs again..

I would also check your error logs to see if there is anything the matter with your hardware: Such as a HardDisk - There could be a problem with your hardware, and the error logs should help you wind out.

Good Luck!!

Brian

Share this post


Link to post
Share on other sites

thanks guys! I didnt have any external hardwares attached. though right now, things seem fine, i will have to observe if i really got the problem fixed (doing nothing!) i still need to know what really happened though just in case it occurs again..

Have you connected an external drive or flash drive to it recently? And if so did you just unplug it or use the Safe to remove system?

Edited by lefty1953

Share this post


Link to post
Share on other sites

no error logs and no recent attachments of external hardwares.. puzzling for me..it just happend.. could it be a software problem/conflict?

Yes software can always cause a problem. Try uninstalling the most recent programs 1 at a time and see if that doesn't fix it.

Share this post


Link to post
Share on other sites

Disable the automatic restart on system failure.

That way next time you will get a blue screen of death with a stop error you can copy down for us to look up and you will get an error log

http://pcsupport.about.com/od/windows7/ht/automatic-restart-windows-7.htm

http://pcsupport.about.com/od/fixtheproblem/ss/disable-auto-restart-windows-7.htm

Two ways , look to be basically the same as for XP .....

If there is a box to check for "send admin alert" and "Create a log file" check them if they are not checked.

Share this post


Link to post
Share on other sites

Disable the automatic restart on system failure.

That way next time you will get a blue screen of death with a stop error you can copy down for us to look up and you will get an error log

http://pcsupport.abo...t-windows-7.htm

http://pcsupport.abo...t-windows-7.htm

Two ways , look to be basically the same as for XP .....

If there is a box to check for "send admin alert" and "Create a log file" check them if they are not checked.

i just did pete! thanks! hopefully i get to give you the code guys.. i tried the event viewer but cant seem to find my way thru it. dont know where/what to look. LOL

Share this post


Link to post
Share on other sites

hi

marty here

this is an old trick have you set the bios to first read from the hdd

good luck

marty

Share this post


Link to post
Share on other sites

greetings!

again im back and with another question.. :)

i have windows 7 on my laptop ASUS K4J0IJ Series

my problem is that everytime i start it up, i just get to the point wher it says "starting windows" then i get the mouse icon on a black screen and that's it..it will restart on itself until it starts up normally! so in essence i just have to wait for as long as 30mins to 1 hour until it gets to start normally on itself!!

drivers looks fine.

any ideas? thanks!

does restarts indicate hard ware problems

Share this post


Link to post
Share on other sites

greetings!

again im back and with another question.. :)

i have windows 7 on my laptop ASUS K4J0IJ Series

my problem is that everytime i start it up, i just get to the point wher it says "starting windows" then i get the mouse icon on a black screen and that's it..it will restart on itself until it starts up normally! so in essence i just have to wait for as long as 30mins to 1 hour until it gets to start normally on itself!!

drivers looks fine.

any ideas? thanks!

does restarts indicate hard ware problems

Sure can martymas ,Bad memory PS or just having something external attached can cause a lot of problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this