Sponsored By

DigitalMan

Small Dual Monitor-Glitch

Recommended Posts

Greets,

I'm using a dual monitor configuration on Ubuntu 9.10. For the most part it remembers where to place/size windows, however there is one that's not being remembered. I use Pidgin IM for my instant messaging client. It remembers where to place the buddy list, but not the conversation window. It always pops up on my left (secondary) monitor in the top left corner. Is there any way to fix this? Perhaps there is a key in gconf-editor that I can fix? It's not a huge issue, it would just be nice to fix if anyone knows how.

Thanks! :)

Share this post


Link to post
Share on other sites

Greets,

I'm using a dual monitor configuration on Ubuntu 9.10. For the most part it remembers where to place/size windows, however there is one that's not being remembered. I use Pidgin IM for my instant messaging client. It remembers where to place the buddy list, but not the conversation window. It always pops up on my left (secondary) monitor in the top left corner. Is there any way to fix this? Perhaps there is a key in gconf-editor that I can fix? It's not a huge issue, it would just be nice to fix if anyone knows how.

Thanks! :)

sorry, I have been trying to figure it out. in KDE I have an option to open programs in the screen the mouse is in.. This is how I manage where they open.

Share this post


Link to post
Share on other sites

Greets,

I'm using a dual monitor configuration on Ubuntu 9.10. For the most part it remembers where to place/size windows, however there is one that's not being remembered. I use Pidgin IM for my instant messaging client. It remembers where to place the buddy list, but not the conversation window. It always pops up on my left (secondary) monitor in the top left corner. Is there any way to fix this? Perhaps there is a key in gconf-editor that I can fix? It's not a huge issue, it would just be nice to fix if anyone knows how.

Thanks! :)

Oh well actually I would like them to open to the exact size/location they were previously open in.. not just the monitor. It does it for all windows except for my conversations in pidgin...

and I'm using Gnome.

thanks

Share this post


Link to post
Share on other sites

If you're using Compiz, you might be able to force the window to the desired position using the Fixed Window Placement settings from the Place Windows plugin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...