Sponsored By

Sign in to follow this  
spirittoo

BIOS won't Change Max HHD Capacity!

Recommended Posts

I have a Intel\gateway D845GERG3 mobo ... the bios string is ...

RG84510A.15A.0037.P15.0304012013

I can't change the maximum hhd capacity ... it's set a 2.1G when I try to highlight it, it simply moves past it ... I tried installing the BIOS update, but no change ... why won't it let me change the hhd maximum capacity from 2.1G? Why won't it highlight that area? Why does it skip by it? How can I get the bios to see the whole 20G hhd and more? The board I am running now is similar, (has the same bios string) see in my sig ... but in it's bios there is nothing about a max hhd capacity at all ... I don't get it. :blink::huh::wacko:

Share this post


Link to post
Share on other sites

http://www.evertek.com/viewpart.asp?auto=25925&cm_mmc=Evertek-_-email-_-NA09.AUG.06-_-D845GERG2-BO-R

Well, socket 478 P4 should definitely support more than 2GB hard drive.

Have you enabled LBA ?

Have you changed the hard drive to "Auto" defined and then clicked auto detect drive?

Preset hard drive settings (where you set the cylinders, head, sectors, and hard drive size manually ) went out years ago and are there just for legacy purposes. Modern Hard Drives should be set to auto defined and then you click the auto detect drives option in the bios. It will query the drive and download the specs and save them.

You mention a bios upgrade; did you remember to clear the CMOS after the upgrade? If not open the case, unplug the PC and move the clear cmos jumper to clear position for a few minutes or remove the cmos battery overnight.

Then return to running position, close up, plug in and boot to bios setup and reconfigure everything.

Share this post


Link to post
Share on other sites

http://www.evertek.com/viewpart.asp?auto=25925&cm_mmc=Evertek-_-email-_-NA09.AUG.06-_-D845GERG2-BO-R

Well, socket 478 P4 should definitely support more than 2GB hard drive.

Have you enabled LBA ?

I hear you ... that setting shouldn't even be there. It's not there on my board in my sig. The LBA is set at auto .... it's that or disable ...

Have you changed the hard drive to "Auto" defined and then clicked auto detect drive?

It is and has always been set on auto

Preset hard drive settings (where you set the cylinders, head, sectors, and hard drive size manually ) went out years ago and are there just for legacy purposes. Modern Hard Drives should be set to auto defined and then you click the auto detect drives option in the bios. It will query the drive and download the specs and save them.

That why I don't understand why I'm even having to deal with this issue.

You mention a bios upgrade; did you remember to clear the CMOS after the upgrade? If not open the case, unplug the PC and move the clear cmos jumper to clear position for a few minutes or remove the cmos battery overnight.

Then return to running position, close up, plug in and boot to bios setup and reconfigure everything.

I did clear the CMOS, but I didn't leave the battery out over night ... I do see that the new bios took effect it has the new string up top.

:(:blink::wacko::huh:

Share this post


Link to post
Share on other sites

Well I did some checking ... I took out the 80G data drive in this machine and connected to the other machine and the bios saw the whole 80G ... and the machine bios I'm running now ...when I put in the IBM drive shows 2.1 G ... so it's the drive. I have no idea why it is doing it ... but it is ... when I did the check with the WD it saw both the 20G and the 2.! G ... really weird :blink::wacko: ... When I removed the data before formatting it showed 18G ... so I don't get it ... all I know is ...I have to use another hard drive. :rolleyes:

PROBLEM AS SOLVED AS IT'S GOING TO GET ... NEW HHD NEEDED

Edited by spirittoo

Share this post


Link to post
Share on other sites

Well I did some checking ... I took out the 80G data drive in this machine and connected to the other machine and the bios saw the whole 80G ... and the machine bios I'm running now ...when I put in the IBM drive shows 2.1 G ... so it's the drive. I have no idea why it is doing it ... but it is ... when I did the check with the WD it saw both the 20G and the 2.! G ... really weird :blink::wacko: ... When I removed the data before formatting it showed 18G ... so I don't get it ... all I know is ...I have to use another hard drive. :rolleyes:

PROBLEM AS SOLVED AS IT'S GOING TO GET ... NEW HHD NEEDED

Try doing a low level format, make sure all the partitions have been deleted properly. Get some drive diagnostics utility from the drive manufacturer to make sure everything is clear as far as the partitions and to do the low level format. If you still have trouble you might be able to use a drive overlay to force your computer to see the full size. Really though, if you do a low level format and your cmos is up to date with the correct version, it should detect OK.

Edited by dren

Share this post


Link to post
Share on other sites
Try doing a low level format, make sure all the partitions have been deleted properly. Get some drive diagnostics utility from the drive manufacturer to make sure everything is clear as far as the partitions and to do the low level format. If you still have trouble you might be able to use a drive overlay to force your computer to see the full size. Really though, if you do a low level format and your cmos is up to date with the correct version, it should detect OK.

For low level format ... do you mean getting a boot disc and formatting it in dos? I will check and see if IBM has some kind of test ... I used western digital's tool ... it would be a pretty old drive to them, but I guess I could check it out. Thanks.

Share this post


Link to post
Share on other sites

Oh my! Am I a dummy or what! :blush: I was checking the pin on the drive and used a magnify glass to get a good looked and discovered that there is a pin setting for 2G! :rolleyes: ... that was the problem ... so problem completely solved ... thanks to all that commented ... :thumbsup:

Share this post


Link to post
Share on other sites

Been a very long time since I saw one with a 2GB jumper. Common these days is the 120(128)GB jumper but 2GB was so long ago.

Yeah, old school things we forget and overlook still pop up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this