Sign in to follow this  
flashh4

Task Bar & Icon Help Needed Badly

Recommended Posts

hey guys, im haveing serious trouble here.

1. can't use anything in my task bar. if i click on anything installed it wont do nothing.

2. icons will not open, none, it just wont open any icons.

3. will not open IE in task bar.

4. the only way i can get on line is to use start.....then my IE.

ok, i went into safe mode & everything worked fine..... oh & i tried a system restore & it said there was no restore point, yes it is turned on.

tried a repair & nothing changed.

need some ideas here ????????

i do not have an original OEM so wipeing out everything is not an option.

win XP home upgrade over ME , just a recovery disk of ME & the upgrade pro XP

HELP HELP

Share this post


Link to post
Share on other sites

hey flashh4...is this one of those confiscated computers? just kidding. did you try "scanreg /fix" ...maybe that is just for win me....

Share this post


Link to post
Share on other sites

it fixes the registry...not sure if the command is right...try a couple of ways...scanreg \fix...scanreg /fix....I think there should be a space between the scanreg and /fix...also it would be good to invest in a operating system..you'll need one eventually.

Share this post


Link to post
Share on other sites

Hi Flashh4,

Don't follow my advice until someone "of knowledge" confirms this!! I'm a total noob, would be scared to death to mess with the registry, but blessed with a good memory. I thought scanreg may be only for Win98 and ME, so I played at Microsoft.com (good ol' search bar) and MAYBE found what I thought replaced it---regedit.exe?? Also thanks to my XPDummies book (page 56!) , found ChkDsk, which checks for errors on hard drive. Double check at Microsoft.com and again, let an expert confirm this!!

With it working in safemode, do anything new or updates lately (thinking AV)??Liz

Share this post


Link to post
Share on other sites
Hi Flashh4,

Don't follow my advice until someone "of knowledge" confirms this!!  I'm a total noob, would be scared to death to mess with the registry, but blessed with a good memory.  I thought scanreg may be only for Win98 and ME, so I played at Microsoft.com (good ol' search bar) and MAYBE  found what I thought replaced it---regedit.exe??  Also thanks to my XPDummies book (page 56!) , found ChkDsk, which checks for errors on hard drive.  Double check at Microsoft.com and again, let an expert confirm this!! 

With it working in safemode, do anything new or updates lately (thinking AV)??Liz

regedit is microsoft (moveover, windows's) registry editor. I'm not sure it saves any registries in it; If you care to look, which i have on my computer currently, win98 boot disk has regedit on it. Why? if your computer is messed up, using regedit you may be able to fix the problem....Just thought to share my insight here, sorry, i have no solution to the problem at hand...

Good luck!

Share this post


Link to post
Share on other sites

what icon short cuts do you have on your task bar if is one OE .

try this for an experiment.

go to start -search ==all files and folders -- type outlook express in the search bar press search .

find the OE in the blue send it to your desktop.

and try and open it.

then post back.will it open if you right click it .

if it opens drag it to your task bar then try and open it

marty

Share this post


Link to post
Share on other sites

problem solved with a reformat & reinstall windows pro upgrade. now i need to get a link for g4 tech support forums. reason is i time out b4 it will load the page. is there a way to set time out to make it longer b4 the page ( cannot find server pops up )... any help ?????

Share this post


Link to post
Share on other sites

I think the problem is on G4's end, I'm timing out as well.

I was OK until around 7AM EDT.

----------

While you had your problem, did Desktop shortcuts work?

Would the Windows key open the Start Menu?

Would the Task Manager open? (CTRL+ALT+DEL)

Could you launch an Explorer window somehow?

I'm just interested in running this one down without the reformat.

But I'm glad to hear your running again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this