Sponsored By

Sign in to follow this  
lefty1953

Windows Vista And Mozilla

Recommended Posts

My wife's Laptop doesn't save home page in Mozilla. I have set it to show home page and made the home page before saving. Every time you load up Mozilla it comes back to Show last page/s and the home page is gone. I've Run MalwareBytes,Spybot and AVG and can't find anything other than cookies. This is with Windows Vista Home Basic. And Mozilla is updated to the newest version.

Share this post


Link to post
Share on other sites

FireFox 3.5.3 It's the newest version as it just updated a while back. It has done this before the update so it isn't the new version only. Thanks

Share this post


Link to post
Share on other sites

You may have a corrupted install. I would export/save my bookmarks, passwords and etc., then uninstall Firefox and any traces of it. Do a fresh install. I just did a update install of Opera 10.0 over my older version and it wasn't working correctly. I have saved my necessary files and will be doing the same that I suggest for Firefox. Sometimes installing over an older version can mess things up.

Share this post


Link to post
Share on other sites

Start FF in Safe Mode and try to find the problem.

Or you can create a new Profile and see if problem still persists.

To start the Profile Manager:

Close Firefox completely, Start-> Run-> type

firefox -p

Firefox Help: How To Manage Profiles

Standard diagnostic (Firefox) - MozillaZine Knowledge Base

http://kb.mozillazine.org/Standard_diagnostic_%28Firefox%29

I always leave the Default Profile as is and create two more.

Depends on what I'm doing, to which Profile I use.

You can create a Profile just to test add-ons and themes.

Share this post


Link to post
Share on other sites

Thanks Guy's, I got it fixed. What I did was reset it to the default settings and then created a new Home page and now it saves it the way it should. Not sure why it got messed up, I guess it could have been the updates at one point did that along with my wife installing Tool bars which I got rid of.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this