Sponsored By

Sign in to follow this  
tictoc5150

Disabling Ipv6 In Firefox

Recommended Posts

hiya guys,

I've been working on a little problem for a while....the problem: when using firefox (on Mandrake 10.1), it often gives me the "looking up www.blahblahblah.com" in the status bar...killing me with almost dial-up behavior!!!

edit: forgot to mention the relevant hardware used...

netgear wg311 wireless card using linuxant driverloader and a netgear MR814 wireless B router.

So, I was thinking it was dns or /etc/resolve.conf related and while that did lead me in the right direction for a google search, this thread gave me the extremely simple and effective solution of disabling ipv6 in firefox.

quoting arctic of MandrakeUsers.org:

are you using firefox or mozilla? if yes, you need to block ipv6 there, too. can be done by typing about:config in the adressbar, then in the appearing searchbar, type ipv and set the first entry (ipv6 disable) from false to true by double clicking it.

kudos to arctic and I hope this helps someone else out ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this