Sponsored By

Sign in to follow this  
Honda_Boy

Windows Explorer Crashing After New Video Card

Recommended Posts

Alright, this computer has had a GeForce 8800GT since I installed Vista and has had the same hardware for the most part the whole time (it's been over a year). I finally spotted a sale on an EVGA GeForce GTX275 (which I've been wanting since it was released in April) on newegg. So I got it. First I uninstalled the old nVidia drivers I had in Safe Mode(they had released some new ones recently that I hadn't gotten yet). I then shut the system down and did the swap. Start it up and installed the then current drivers. It was OK for a while but then it started acting strange.

Sometimes I'd boot the computer and my main Monitor would be at the wrong res. Then it seemed if I would run a game like GRID, Crysis, or Team Fortress 2 (didn't seem to matter what game) later, while navigating my folders Explorer would just crash and restart. I could go right back into my folders and it'd do it again over and over. BUT if restarted the system, it'd be fine. It could run for a long time no prob unless I ran a game. Then afterwords (but not always immediately) Explorer would start crashing again. Oddly, nothing else is affected. Firefox is fine, Thunderbird is fine, games will still load and run perfectly but Explorer will crash quite often. I installed new nForce drivers for my motherboard and that fixed the wrong res on start up problem. Then I tried doing an update to Vista SP2, still I get the Explorer crashing problem.

So I tried using I think Driver Sweeper in Safe Mode to completely wipe any remains of the older nVidia drivers. Then I rebooted and installed and even newer driver that was just released but the problem still persists. This install has been on here for well over a year with no problems until now. I'd really prefer not to reinstall Vista due to the fact I have CRAPLOAD of stuff to reinstall and another bunch of crap to back up like bookmarks, emails, and game data (I've got the Documents, Downloads, Music, Pictures, and Videos folders on another drive though, thank god).

So anyone got any clues as to what's wrong or do ya'll think it'd be best just to bite the bullet and go through the monstrous PITA it is to reinstall everything? It might fix another small prob or 2 in the process (just minor annoyances that I can live with easily).

Thanks for any help.

PS, My Specs:

Asus M2N32-SLI Deluxe Motherboard (nForce 590 SLI)

AMD Athlon X2 6000+

4GB Corsair XMS2 DDR2 800 RAM

EVGA GeForce GTX 275 896MB Superclocked

SoundBlaster X-Fi Titanium Fatal1ty Profess1onal

Windows Vista Home Premium 64-bit SP2

Edited by Honda_Boy

Share this post


Link to post
Share on other sites

First off, I ain't installin that tool without knowing what it is. Second off, I wont be able to do anything for a while. Just unhooked the system to prep for my move. Don't know when I'll get it set back up at my new place.

Seems to me, new video cards always cause problems on old installs with my stuff. My old XP rig went nuts when I tried to go SLI at first.

Share this post


Link to post
Share on other sites

That "tool" is just a fancy-schmancy aftermarket version of the Windows' own System Information Tool. Everybody's been using it for years and years (I have it on my new system right now).

Share this post


Link to post
Share on other sites

alright, now I'm really confused. My laptop seems to be doing it now too. I haven't run any games but I did watch some TV in Media Center (tuner card). It's doing the exact same crap. So now I'm starting to think it isn't video card related on my desktop. It certainly can't be cause my laptop uses an entirely different GPU (ATI Radeon HD3200).

I can't think of anything that'd cause explorer to crash like that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this