Sponsored By

sceeter32

Computer Constantly Reboots

Recommended Posts

Hello everyone! I have this problem and can't figure it out, and really annoying. When I turn on the computer you'll see the post screen then it will get to the windows boot up screen with the green bar that move side to side, then updating windows 3 of 3 0% screen will show up then it reboots over and over. The computer is running Windows Vista Home Premium SP2 32 Bit OS. All I can remember as this is my dads computer, it has an MSI mother board with an Intel Core Duo 2.21GHz processor, 500GB SATA HDD, 2GB DDR2 Ram. I have reinstalled vista and worked great for awhile then the problems back again.

Did a restore and work now. Anyone know if there's a windows update that creates this problem?

If anyone has any info on how to fix this problem it would help alot.

Thank you

Bryan

Edited by sceeter32

Share this post


Link to post
Share on other sites

in vista

try sys properties

advanced- startup recovery

and uncheck auto restarts

this dosent get to the root of the problem

i would think you have a hard ware problem

got to safe mode and see if the compt has the same problem

if so recheck your hard ware

video card. hdd. cound card ect

then post back

marty

Edited by martymas

Share this post


Link to post
Share on other sites

Hi martymas. In my first post I forgot to say I tried to go into safe mode but reboot also. It seem when windows does its updates this is when this happens. The computer will boot as far as where when windows is installing its final updates. For example: you'll see the screen that says Windows is installing updates 3 of 3 0% Please do not turn off or restart your computer. Once it gets to this screen and in a matter of seconds it reboot and goes back to this screen and reboots again and so on. I will do what you have suggested and get back to you.

Thank for your reply.

Bryan

Edited by sceeter32

Share this post


Link to post
Share on other sites

If you can repair your system well enough to get into Windows I suggest disabling "Restart on error" or something along those lines. It is in the Startup/Recovery settings of your computer properties menu. I would give more detailed instructions however I don't have access to a Windows Vista machine right now, as I am at work. I would ask my boss (his machine is running Vista) but I'm sure I'm not supposed to be using my time to be on BestTechie.net :P

Share this post


Link to post
Share on other sites

That's one reason I do NOT allow automatic updates. I check out different websites after the updates are made available to see if there are issues with them. Once I am assured that no issues were reported I then go to the updates page and do a custom install. I will research what updates are listed and then install one at a time. This makes it easier to find an update that does not sit well with the system.

Share this post


Link to post
Share on other sites

hi tt i allow improtant updates

then i turn it so it notifies me

of updates

and like you

i suss them out first

it may not be up dates that is causing the trouble

if sceeter can access his run box

he can get to safe mode

he says he

has restored and reinstalled vista

and the trouble has reoccured

so i suggest he has a hard ware problem

video card

bad hdd

and ram

check these out

marty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now