Sponsored By

Sign in to follow this  
theeedragonseye

[resolved] Asus Maximus Extreme Wont Boot Xp

Recommended Posts

I have a new Asus Maximus Extreme that I just got back from the Asus company. My problem is once I reconnected everything in my computer and tried to load the OS disk, it would load.

I went into the bios and made the CD ROM drive first to boot, and still nothing. The BIOS detects the CD rom drive but when it loads the XP disk I get a blank screen , with no "press any keep to boot" message. But I do see the led light blinking and I hear the CD ROM drive spinning.

I am kind of stump.

Share this post


Link to post
Share on other sites

XP disc is possibly bad. Check for any deep scratches. Try cleaning it and if you just so happen to have some around, try some CD repair solution or plastic repair stuff (something like PlastX). I've had game discs for consoles not work so hot (sometimes not at all) but after a session of PlastX, they worked a whole lot better.

Also, have you tried any other bootable discs such as a linux disc of some kind or another copy of Windows that's bootable?

Edited by Honda_Boy

Share this post


Link to post
Share on other sites

are you using an OEM cd or are you using a retail version?

and there is a possibility that you are missing files needed to load the OS properly.

Share this post


Link to post
Share on other sites

I have a retail disk the same one I have been using for a long time when I reformat my other motherboard.

I have taken apart computers and put them back together before and stuff, dont know why this is such a prob, must be missing something. I have put this connectd this motherboard before (before I had to return it and get a new one) now I do the same thing and now it no work. *sad Face*

By the way thnx for the help

Share this post


Link to post
Share on other sites

Again, the disc could be bad. Try another bootable disc in the system such as a Linux disc or another Windows disc. If they work, then your disc is bad, if not then something with the motherboard or the CD drive is bad.

Edited by Honda_Boy

Share this post


Link to post
Share on other sites

how many differant changes have you done with the xp cd?

you are only allowed 7 hardware changes. if this xp cd is the first XP without the service packs, and you are trying to install on a SATA hard drive that would also be a problem. you have to use service pack 2 to insxtall on a SATA hard drive. service pack 1 and the first XP will not load on a SATA HARD DRIVE by itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this