Sponsored By

Sign in to follow this  
HeavyJ

Error In Reinstalling Winme

Recommended Posts

In trying to reinstall ME on a gateway 1200 1.2 128ram, I am wanting to completely wipe away all files, the disc starts then it comes up Drive O is in a corrupt state due to a previous incomplete install, Imagecast client has to wipe away the partition. Well then it will not seem to go any further. it wants me to select the partition to wipe, but the cursor is not there to hit the wipe button, and again, nothing seems to happen. Am I not waiting long enough, will it start up if I leave it alone? These are the 3 disc that came with the computer to reinstall windows. Thanks, Jim.

Share this post


Link to post
Share on other sites

im not anexpert on winme.

but when you get to wipe the partition.

dose it not state to press certain keys

once youve pressed the key it, then asks you to make sure you want to delete the partition.to press a key .

i havent had to use my cursor to delete a partition you just follow the screen instruction.

i use winxp.

so i cant speak for winme .

but im sure all windows applis use the same partition method .

when your installing from the cd.

post back and let us know of your progress.

im sure some one will post and give you help.

marty

Share this post


Link to post
Share on other sites

hi,

i think the problem most likely is that you just need to use the keyboad to navigate through the options. because the drivers for the mouse may not have been loaded by this point. if you cant reformat the drive using the CD at all then, try using FDISK.

you can find information on FDISK here:

http://support.microsoft.com/default.aspx?...b;en-us;Q255867

if you dont have a bootable floppy with the FDISK utitly on it, you can download one from here:

http://www.bootdisk.com/bootdisk.htm

hope this helps :)

Share this post


Link to post
Share on other sites

I run fdisc once before and it did not show any partitions, When I run the reinstall program, when it gets to the error, it does not show any keyboard commands either. Im at a loss.

Share this post


Link to post
Share on other sites
I run fdisc once before and it did not show any partitions, When I run the reinstall program, when it gets to the error, it does not show any keyboard commands either. Im at a loss.

you say it did not show any partitions. what is "it". do you mean FDISK?

make sure you select large disk support at the start. large disk support is FAT32. use FDISK to create a partition, then format the partition.

Share this post


Link to post
Share on other sites

those 3 disks are or "were" your recovery disks. if you only had one partition and you formatted it then the recovery disk won't work because you deleted the mirror files. if that is the case then you will need a full install disk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this