Sponsored By

Sign in to follow this  
banana_man

Problems With Video/bios And Clock

Recommended Posts

Hello everyone!

I am new to the forums here and would like to first of all say hello to everyone and from looking around the forums this seems like a very nice friendly site!

Ok here is my problem, first of all my clock doesn't stay set, right now it is 540pm my time and my clock is saying 11:21PM/Monday 5/11

I put a new battery in my Bios and still won't work, I tried to sync it to the internet time and I get server not connecting and I am using three servers and they are all not working....

time-a.timefreq.bldrdoc.gov

time.windows.com

time.nist.gov

Second of all I can not get my video card working...

When I put it in a look in the bios I have an option to use onboard or pci once in a blue moon after several restarts and what not I see agp in the options as well I click on agp and save and quit, restart and I look back in the bios and the agp option is gone...

I plug my monitor into the video card when it is installed and I don't have the "check signal" on my monitor so it is getting a signal somewhere...

I feel the problem is with my motherboard or something....the card was tested in another computer and it works fine....

Anyone know what could be the problem??

It is a Nvidia FX5200 agp 128MB card and here are the rest of my specs of my computer from Everest!!

Thanks for any help, I really appreciate it...

Computer:

Operating System Microsoft Windows XP Professional

OS Service Pack Service Pack 3

DirectX 4.09.00.0904 (DirectX 9.0c)

Computer Name XPWINDOWS7

User Name Administrator

Motherboard:

CPU Type Intel Pentium 4, 2400 MHz (18 x 133)

Motherboard Name IBM 8315KUG

Motherboard Chipset Intel Brookdale-G i845G

System Memory 502 MB (PC2700 DDR SDRAM)

BIOS Type Phoenix (05/10/05)

Communication Port Communications Port (COM1)

Communication Port Communications Port (COM2)

Communication Port ECP Printer Port (LPT1)

Display:

Video Adapter Intel® 82845G/GL/GE/PE/GV Graphics Controller (64 MB)

3D Accelerator Intel Extreme Graphics

Monitor Plug and Play Monitor [NoDB] (1346465230)

Multimedia:

Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

Storage:

IDE Controller Intel® 82801DB Ultra ATA Storage Controller - 24CB

Floppy Drive Floppy disk drive

Disk Drive IC35L060AVV207-0 (60 GB, 7200 RPM, Ultra-ATA/100)

Disk Drive ST3120025A (120 GB, 7200 RPM, Ultra-ATA/100)

Optical Drive HL-DT-ST CD-RW GCE-8526B (52x/32x/52x CD-RW)

Optical Drive HL-DT-ST DVD-RAM GH22NP20

SMART Hard Disks Status OK

Partitions:

C: (NTFS) 38154 MB (28596 MB free)

D: (NTFS) 114463 MB (52889 MB free)

Total Size 149.0 GB (79.6 GB free)

Input:

Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard

Mouse Microsoft USB Wheel Mouse Optical

Network:

Network Adapter D-Link WDA-1320 Desktop Adapter (172.16.1.68)

Network Adapter Intel® PRO/100 VE Network Connection

Peripherals:

Printer Send To OneNote 2007

USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]

USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]

USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]

USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]

USB Device Logitech Microphone (Zoom)

USB Device Logitech QuickCam Zoom #2

USB Device Logitech USB Camera (Zoom)

USB Device Microsoft USB Wheel Mouse Optical

Share this post


Link to post
Share on other sites

I think even with a bad battery, the motherboard should still be getting power from the socket and be able to keep time so I think something is wrong with the BIOS or something else on the Mobo. The computer in the sound booth at church kept resetting it's clock for a while but only if we turned the surge protector off. As long as it was getting power (even while the computer was off), it'd keep time and BIOS settings. We replaced the battery and that fixed it. Yours, that didn't work so BIOS could be faulty or the power delivery to the BIOS could be screwed up somehow.

Edited by Honda_Boy

Share this post


Link to post
Share on other sites

The CMOS retention battery on the motherboard provides power to the clock and bios chip when the computer is off (although with switching power supplies and modern boards as Hondaboy said it may only come into play when the PC is unplugged too).

The key symptom of a bad battery is that the clock falls behind when the computer is unplugged but when you power up and it goes online and checks time it syncs up (or you reset time manually) and then it maintains time while on.

If the clock actually does not keep time while the computer is up and running it could be any of a number of issues.

One would be that it is overclocked. Did you overclock the CPU?

Another would be that you have software which use so many CPU cycles that there may not be enough left for the real time clock to keep up. This would make the clock fall behind when those applications are in use. Sometimes these applications have a sub routine that will "speed up" the clock to compensate and if this is not working correctly it can cause the clock to gain. Test here is to check in safe mode. If you can boot to safe mode, set time and it stays set , shut down and wait and restart and again boot to safe mode and time is still correct it is probably an application at fault.

Then there is the clocked crystal. The time is kept by a tuned crystal on the motherboard. It vibrates a set number of times per second when stimulated electrically. But the frequency is dependent on the size of the crystal. If a crack develops it can cause the crystal to vibrate at a higher frequency and gain time. Only solution here is to live with it or replace the motherboard (you will eventually have to when the error becomes so bad that ram becomes unstable or the cpu will not boot).

As for internet time sync not working; check your time zone. Check that the firewall is not blocking the time sync. Check the settings.

Video card issue sounds like card is not seated correctly.

Open case, remove card , blow out slot with compressed air (often if the slot is unused it will accumulate dust which will cause the card not to work right). Reseat card, make sure it locks down , check its power connectors.

If still not working; check your power supply . Is it rated with enough power for the new card? Often a weak power supply will be characterized by devices (drives or expansion cards) not being detected, but showing up if you hit restart enough times.

Share this post


Link to post
Share on other sites

Thank you so much I will check all of what you said and see what I come up with.

I will be back and let you know what the out come is...

I have nothing that is over clocked on this computer and I don't have all that much running on here, I have a fresh copy of xp installed on here...

Thanks for all the suggestions...

Share this post


Link to post
Share on other sites
With a fresh install I would suspect that you forgot to set the time zone when you installed. Double check that it is correct.

Thank you very much for the help you have provided for me...

Ok so I live in Saskatoon Canada, my time zone is set to central time.. So I believe that is correct...

The time doesn't seem to move past the hour, I have been stuck on 12's and it doesn't seem to pass that.. it's 12:49 right now and if I look in a few hours it will be like 12:25 or something like that...

I don't have any compress air cans, but I did remove the card and I blew in the slot and it didn't seem to help...

Is that sufficient or should I get a can of air??

Thanks for the help

Share this post


Link to post
Share on other sites

Well I always use canned compressed air for computer cleaning. More force and a directable nozzle to make sure you blow things out.

Odd , that your clock is stuck at noon.

Did you try changing to 24 hour mode (military time)?

It is beginning to sound more and more like you have a motherboard problem.

Note that you cannot sync with an internet time server if your time is to far off.

Not sure what constitustes too far off; but try to make sure you have the correct day and year and are within an hour of the time when you set it.

From what I see this is most frequently caused by your selecting a time sync server that is sending an invalid time or two time sync software set to servers with conflicts.

Try disabling the internet time sync and uninstall any time sync software you installed and see if it advances.

Share this post


Link to post
Share on other sites

Thank you for all of your help so far....

I changed the clock so it was set to the right time and day and moth etc.. Then I tried to sync it and it did, so that worked.. I check the keep sync off so I will see if it stays set by itself...

My card is still not working, I will try to find some compressed air and see if that will help me... I will get back to you and let you know the results...Thanks again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this