Sign in to follow this  
intocomputing2

I'm Trying To Setup...

Recommended Posts

an old Linksys router WRT54G which is still good, but was unplugged by mistake from the outlet and now it was to be setup all over again, I followed some steps found in google but it seems to fail getting a connection, I tried calling linksys tech support but when I gave them the model router and series number they told me they don't support the WRT54G anymore and that I had to either buy a new router or pay for technical support. Has anyone setup a linksys router WRT54G from scratch before? or does someone know how to do it by any chance?

Edited by intocomputing2

Share this post


Link to post
Share on other sites

Not sure if this is the same model number or not, but I asked pretty much the same question a while ago and thanks to the experts here, we had a working router until the kids took it back to College in August

Check here

**A couple extras to that link---the step where one has to press the power button on the router to reset it just goofed things up so we learned to skip it, anddddd, we ended up using the address, http://192.168.0.1 because the one Linksys recomended didn't work.***

When the kids took the router back to College, they had some problems and got ahold of a livechat rep at Linskys--maybe that is better than calling???

Good luck!

Liz

Edited by blim

Share this post


Link to post
Share on other sites

What do you want it to do? Wireless and PPoE? Linksys downloads has the manuals. If it has not been reset then there should be no need to reconfigure it.

1. Make sure it is not assigning DHCP on the same subnet as your modem.

2. Give it a unique SSID, this is what is displayed when looking for the wireless network.

3. Secure the wireless with at least WEP

4. Secure the wireless.

5. Change the password.

6. Oh and secure it.

M

Share this post


Link to post
Share on other sites

sure, they are pretty easy to setup. Are you using this for both wired and wireless computers? Make sure you set it to factory defaults. To do this, while it is plugged in, hold the reset button in for about 10 seconds. This is located on the back side. To log in and configure the router you need to plug a computer into one of the 4 ports ethernet ports in back(they are labeled 1-4) In your web browser enter the address 192.168.1.1 The user name is left blank and the password is: admin

below is a link to the manual

http://www-ca.linksys.com/servlet/Satellit...u=1175239203879

Share this post


Link to post
Share on other sites

if you are connecting your router to a modem, you should set the connection type to DHCP, not PPoE

after changing the configuration, it may be a good idea to power cycle your modem and router.

Share this post


Link to post
Share on other sites

Bump

I'm trying the guidelines provided here on another WRTG4 router that I found, I manage to enter to the router page and change the settings to DCHP but although it says it was successful it doesn't connect to the web.

Anyone has an idea what else could be the problem?

nointernet1.png

Edited by intocomputing2

Share this post


Link to post
Share on other sites

First I'd have to see what your local settings and what your router settings are, you could be telling your router to be DHCP but you could still have a static IP configuration on your local TCP settings. Try going to network connections, right click Wireless local area connection, click properties. Highlight TCP/IP and click properties, does it say "obtain an IP address automatically" or is one assigned? The same thing for your DNS servers. You may want to try assigning a new DNS server. OpenDNS is always a great choice.

208.67.222.222

208.67.220.220

Get back to me, and i'll troubleshoot you further.

Also do you perhaps use DSL to connect to the internet (common provider is verizon) if so you need to configure your wireless router by changing it to PPOE (point to point over the ethernet) and then put in your verizon account name and password. You also need to connect to your verizon router (with a cord) and enter 192.168.1.1 into the address bar (default config name is usually admin or administrator) (password is usually either blank(not the word), pass, password, pass1, password1, admin)

You need to change this to bridge mode. If its the case, let me know and i'll walk you through visually.

Edited by darthvader

Share this post


Link to post
Share on other sites

to rule out IE being the issue, I would see if you are able to ping. open up a command prompt and try the two following commands

ping google.com

and

ping 4.2.2.1

if you are getting pings returned, then this would point towards IE being the issue. If you get ping returns using the second only, then that indicates you may have a issue with dns settings.

Share this post


Link to post
Share on other sites

Thx a lot for replying shanenin, my mistake for not explaining myself better, but I have actually gone through the steps of going to network connections >> local area connection >> an so on until reaching the option "Obtain an IP address automatically" then restarting my computer.

My provider is not verizon but earthlink instead. I thought about trying it on my own, and change this router from PPPOE to DHCP as well, since after doing that as you suggested the last time the router I had problems with started to work, and it's still up until now. This router than I'm trying to setup is also an linksys, but it's not the same router that I asked help for when I started this thread. It's a WRT54G a couple of years older I think, as a matter of fact the page for this router is 192.168.1.1 while the one that I'm using is 192.168.2.1 not sure if that makes any difference as to how to set it up though, but I will try the commands you suggested.

Edited by intocomputing2

Share this post


Link to post
Share on other sites
Thx a lot for replying shanenin, my mistake for not explaining myself better, but I have actually gone through the steps of going to network connections >> local area connection >> an so on until reaching the option "Obtain an IP address automatically" then restarting my computer.

My provider is not verizon but earthlink instead. I thought about trying it on my own, and change this router from PPPOE to DHCP as well, since after doing that as you suggested the last time the router I had problems with started to work, and it's still up until now. This router than I'm trying to setup is also an linksys, but it's not the same router that I asked help for when I started this thread. It's a WRT54G a couple of years older I think, as a matter of fact the page for this router is 192.168.1.1 while the one that I'm using is 192.168.2.1 not sure if that makes any difference as to how to set it up though, but I will try the commands you suggested.

I still have a few questions.

1. Is your provider a DSL provider? If so you actually want to properly setup your router in PPPOE mode. Additionally you can have both PPPOE and DHCP. DHCP is not a replacement for PPPOE. DHCP means Dynamic Host Configuration Proctol. Basically it means that an internal IP address is assigned to your computer before getting online. DHCP is an alternative to a static IP configuration, wheras you have the same static ip for your router.

PPPOE is Point to Point Over the Ethernet, and it is used by DSL providers who require a username and password on startup. I checked up online and Earthlink provides Dialup, DLS, Cable and even Satelite. Additionally, if you require PPPOE, then you must set your dsl router to bridge mode.

See a DSL router is what is known in common terms as a smart device and the wireless router is a smart device. Unfortunately smart devices conflict with each other, so you have to turn the dsl router into a dumb device by changing it into bridge mode. This requires a configuration of your DSL router if you have one as well as your wireless router into bridge mode.

Additionally what standard of wireless card do you have? A, B, G, or N?

What forms of cards do you have your wireless router configured to accept?

Edited by darthvader

Share this post


Link to post
Share on other sites
1. Is your provider a DSL provider? If so you actually want to properly setup your router in PPPOE mode.

Unless they have a modem that uses vanilla IP-over-Ethernet on the LAN port. Since OP said that their other router works in DHCP mode, it seems likely that that is the case.

See a DSL router is what is known in common terms as a smart device and the wireless router is a smart device. Unfortunately smart devices conflict with each other, so you have to turn the dsl router into a dumb device by changing it into bridge mode.

That depends on the network.

Share this post


Link to post
Share on other sites
Unless they have a modem that uses vanilla IP-over-Ethernet on the LAN port. Since OP said that their other router works in DHCP mode, it seems likely that that is the case.

That depends on the network.

EarthLink DSL requires PPPoE authentication for internet access.

I fail to understand how setting a router to bridge mode if it is a PPPOE connection between a DSL modem and a linksys router depends on the network.

Share this post


Link to post
Share on other sites

The modem has to use PPPoE. OP doesn't seem to working with a modem.

I fail to understand how setting a router to bridge mode if it is a PPPOE connection between a DSL modem and a linksys router depends on the network.

You don't need bridging if you have multiple "smart devices" on a network. If you connect the routers in the obvious way -- WAN port on the 'inner' router to a LAN port on the 'outer' -- they'll work as you'd expect, if not as you'd like.

Share this post


Link to post
Share on other sites

"The modem has to use PPPoE. OP doesn't seem to working with a modem."

How can you not work with a modem? I've heard of not having a router? But not having a modem? Even if OP wasn't given a modem by his ISP (ridiculously unlikely) then even still, his wireless router will act as his modem. Whatever the case is, he'll still have to setup PPOE on his router if he has DSL.

"You don't need bridging if you have multiple "smart devices" on a network. If you connect the routers in the obvious way -- WAN port on the 'inner' router to a LAN port on the 'outer' -- they'll work as you'd expect, if not as you'd like."

That's completely true if you don't have DSL and don't require PPoE. Basically he has 2 options if OP does in fact have a separate modem apart from his router.

1. Use both the Modem and the router as NAT routers. Do this by making your router a DMZ node on your modem, that way ALL traffic will pass to the router, then set up port forwarding etc on the router.

2. Run the router/modem in bridge mode (recommended). You need to set the modem to run in bridge mode. Then set the router to connect to PPPoE using a username and password.

Share this post


Link to post
Share on other sites
How can you not work with a modem? I've heard of not having a router? But not having a modem?

OP is working with a WRT54G. If that isn't a modem -- and as far as I know there are no WRT54Gs with modems -- then the OP is not working with a modem. They probably have a modem but it's not the modem that they're trying to get working.

Even if OP wasn't given a modem by his ISP (ridiculously unlikely) then even still, his wireless router will act as his modem. Whatever the case is, he'll still have to setup PPOE on his router if he has DSL.

I have DSL and a WRT54G. The modem uses PPPoE over the phone port and runs a DHCP server for the LAN port. The router is connected via it's WAN port to the modem's LAN port and configured to use DHCP (not PPPoE). It works. Apparently it works for the OP with their other router, too.

Share this post


Link to post
Share on other sites

OP needs to get his internet working properly on his wireless router. To do so he has to set his modem into bridge mode, thus OP is working with his DSL modem and his wireless router. Below you may find some information that is helpful and may provide insight as to how your personal solution may not be the only solution available and that you in fact do not know everything there is to know about DSL routers connecting with linksys wireless internet. I too have a DSL router and as it happens the same model of linksys wireless router. I have to set up PPoE and had to put my dsl modem into bridge mode.

Re: How to Configur LINKSYS WRT54G with DSL Router Options Options Expert gvExpertPosts: 5618Registered: 07-16-2006Message 2 of 6Viewed 6,310 times Generally, I would recommend to put the DSL modem into bridge mode and configure WRT for the internet connection. Then you have a single device in your path to the internet and everything internet related is configured on the WRT.However, I don't know whether it works in your case. It depends on how you have to make the connection to the ISP through the DSL line. If you have to use PPPoE then you'll have a problem because the WRT does not allow you to configure a static IP address for a PPPoE connection. The WRT always receives the IP address during PPP negotiation. If your ISP does not provide the IP address through PPPoE you cannot go this way.In that case you would have to setup the DSL modem/router device for your internet connection. I would still recommend not to change two routers. I would rather suggest to setup the WRT as access point behind the routing DSL modem like this. Thanks !It finally worked !:smileyhappy:)I conf. the router as Bridged LLC VPI/VCI 0/25 , And WRT worked Perfect. Thanks again for your support & care Best regardsSameh

Edited by darthvader

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this