Sign in to follow this  
martymas

Ubuntu.10

Recommended Posts

hi team ive just recieved the ubuntu.10

as i use an old compt to test these ubuntu disks

i find the sys wont install

and that happened with ubuntu.8.05

i only presume it may be the problem is with my not having enough ram

512 megs

up until now all ubuntu and kubuntu have installed ok

but with the higher specs

my sys freezes

in particular the mouse curser

i have a compt with higher specs

but i have vista installed on it

and tho i dont like vista

i spent to much money on the sys

and as ime not sure how to partition that drive

i may corrupte vista

tho i like ubuntu

i have to weigh up my options

any one give me advice

thanks

marty

Edited by martymas

Share this post


Link to post
Share on other sites

I don't think it would be a RAM issue because it can run with a minimum of 256MB's if I can recall. I am not sure about what's going on. But if you are looking to install it on the computer that has Vista, I would suggest using Wubi. It installs Ubuntu onto the computer without messing with any partitions, and you can easily install and boot into it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this