Besttechie

Besttechie Forum Upgrade

Recommended Posts

An "emergency" forum upgrade will be done today in order to combat these spam bots which have figured out a way to get by IPB's current captcha. It appears the newer version which they just released today should fix that issue.

Just letting everyone know! :)

B

Share this post


Link to post
Share on other sites
An "emergency" forum upgrade will be done today in order to combat these spam bots which have figured out a way to get by IPB's current captcha. It appears the newer version which they just released today should fix that issue.

Just letting everyone know! :)

B

Good Luck Jeff ;)

Brian

Share this post


Link to post
Share on other sites

The forum upgrade is done/complete.

Everything should be the same, except for the fact the FURL modification (the SEO urls) isn't currently working. I hope to fix this as soon as possible. However, everything else should be the same. If you notice any problems, please let me or one of the other admins/mods know.

Also, if anyone knows an alternative to FURL for IPB please let me know. It can be free or paid - so long as it's decent, well-supported, and has some kind of documentation stating it works with Lighttpd.

B

Share this post


Link to post
Share on other sites

I use FURL that Phil modified for Lighttpd, Community SEO is what 247fixes uses, seems pretty good as far as options go, but it's another expense on top of servers and etc. Can'tremember if it worked on Lighttpd, I'm sure it does.

Share this post


Link to post
Share on other sites
I use FURL that Phil modified for Lighttpd, Community SEO is what 247fixes uses, seems pretty good as far as options go, but it's another expense on top of servers and etc. Can'tremember if it worked on Lighttpd, I'm sure it does.

Are you running IPB 2.3.6, Sarah?

I'm trying to figure out if FURL is having issues with the latest version of IPB or if it was an implementation error.

B

Share this post


Link to post
Share on other sites

I'm using 2.3.4

The changes in from .4 to .5 I think was security and the signatures in personal profiles. From .5 to .6 where just the reCaptcha. But with the large jump you did I'm sure everything got overwritten somewhere. I couldn't think of any reason why it wouldn't work with 2.3.5 and 2.3.6. Nobody else seems to have mentioned it yet.

By the way, CommunitySEO has released a free mod that will not allow anyone to post a URL for the first X posts. The bot's php script will not be able to post it and the account will be deleted. Unformtunatly this will also apply to members. So can't really be implemented here with the HJT logs links and etc.

Share this post


Link to post
Share on other sites