Sponsored By

Sign in to follow this  
martymas

Windows Mail

Recommended Posts

hi team

me again

ime using win vista

whos email client

is windows mail

ive deleted an email address

but now when

i type the letter C in the address bar

i get this address ive already deleted

buggered if i know where to go to get rid of this old address

can any one help

marty

Share this post


Link to post
Share on other sites

Did you delete it online from their hotmail /livemail database?

I presume you are using the windows mail client.

My first guess would be that it is using the windows search / live search and going through saved messages to check for probable addresses.

Share this post


Link to post
Share on other sites

hi pete

i dont use hotmail

i use the windows mail

yes you are right

when i type the letter c

several addresses

appear

giving me the option

is there any way i can get rid of it

or do i ahve to live with it

outlook express

was far supperior

and yet people

were always condeming it

i used it for several years with out troubles

but this dam thing

has got me

p--- off

marty

Share this post


Link to post
Share on other sites

Might be autocomplete in internet options / content

Might be tools /options / send

Like the "automatically put people I reply to into my address book"

But I think it probably is seeing the to line as a URL:mail to and hence integrates with IE autocomplete.

Or it may be a data file

C:\Documents and Settings\YOUR USER NAME HERE\Local Settings\Application Data\Microsoft\Windows Live Mail

Unfortunately I cannot remember which file you delete there to get a clean autocomplete file

How about this

Tools / accounts / contacts directory (select one)/ properties

Uncheck "Check names against this server when sending"

Repeat for the next until finished

Might have to uncheck the search against this database option on the advanced tab too.

Share this post


Link to post
Share on other sites
Hi Marty,

Just put your pointer on the address you want gone and press the Delete key. :thumbsup:

Or use the up & down arrow keys to highlight & hit the Delete key.

You can just turn off "Automatically complete e-mail addresses when composing"

and

"Automatically put people I reply to in my Contacts list" like Pete said.

Tools / Options / Send tab

WM_Options.jpg

Share this post


Link to post
Share on other sites

hi team well ive found how to get rid of those

address

sure it has taken some time

i eventually found it in

tools -options- look for the signiture tab

open it

the address or sigs are in the sig window

high light them then remove them

the answer isnt even in the help files

but i found it by accident

i went there to turn off the spell check

and

found those sigs that was turning up in the email so i

clicked them and the remove sign appeared

so i pressed it and they were gone

i actually havent tested the email box yet

as i wanted to post the fix

so i may be back

thanks all

marty

Edited by martymas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this