Sign in to follow this  
shanenin

Missing Reply Button In Pm

Recommended Posts

When I go to reply to a message given to me via PM, I am unable. I do not have a "Reply" button, only "quote" and "delete".

Share this post


Link to post
Share on other sites
When I go to reply to a message given to me via PM, I am unable. I do not have a "Reply" button, only "quote" and "delete".

Quote is reply. ;)

Same as if you were to reply to a post within the forum - you hit the Quote button or Multi " if you want to reply to multiple posts.

B

Share this post


Link to post
Share on other sites

Thanks, I knew I had to be missing something obvious. Has it always been that way, I remember their being a "reply" button in the past? With that said, I tend to remember stuff how I want to(not always accurate). The human memory is a strange thing.

Share this post


Link to post
Share on other sites
Thanks, I new I had to be missing something obvious. Has it always been that way, I remember their being a "reply" button in the past? With that said, I tend to remember stuff how I want to(not always accurate). The human memory is a strange thing.

Hm, I think what happened was when I redid the forum skin and added new buttons that was what it replaced it with. However, it seems right as the button is called p_quote.gif - if I recall correctly.

B

Share this post


Link to post
Share on other sites

Your correct. I switched to the old skin and the quote button is called "Reply". For what its worth, I think "Reply" is much more intuitive then "Quote"

Share this post


Link to post
Share on other sites
Your correct. I switched to the old skin and the quote button is called "Reply". For what its worth, I think "Reply" is much more intuitive then "Quote"

Yeah, I'll see what I can do about that.

B

Share this post


Link to post
Share on other sites

My reply button is missing in the pm's unless I used the quote feature first.

Edited by Peaches

Share this post


Link to post
Share on other sites
My reply button is missing in the pm's unless I used the quote feature first.

Solved and fixed ... :thumbsup:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this