Sponsored By

Sign in to follow this  
tman70

Make Web Pages Bigger In Browsers (solved)

Recommended Posts

My daughter-in-law just got a new Dell computer.

The specs are:

Dell Inspiron 530s

intel® corel 2Duo cpu

E45oo @ 2.20GHZ

2.19GHZ, 2.99GHZ

I have been setting it up for her and am having a problem with my son and her wanting to set it at 800 by 600 pixels.

They claim they want the letters in the web pages bigger to read them better. You have to slide the web pages across to see all of it. An example is the Yahoo web page. I have the resolution set at 1024 by 768 and the web page lettering is not big enough for them. Even though their pictures look better.

If I go to view and adjust the text, it just reverts back after shut down.

I opened Internet Options and opened Accessibility and put a check mark in all three boxes under Formatting. I was told that would work, however I can't tell if that did anything.

How can I adjust the fonts on a web page to a bigger size permanently and still have the page fit the screen?

Thanks

Edited by tman70

Share this post


Link to post
Share on other sites

If you go to Control Panel > Display, go to the advanced tab, then set your DPI higher than 96, this will make your text bigger but you will still have a higher resolution. I'm not 100% sure this will work in your browser but I'm almost positive. This method will change the desktop and all menus to this size text as well.

What browser is she using? In Firefox my preferences stick just fine when changing options such as this. A problem about setting your font size is that most sites use different font sizes in a style sheet and those overwrite the browser's decision. If you go to somewhere like google, the setting will work. Somewhere like here won't since it's set in the CSS style sheet.

Edited by -Spazmatic-

Share this post


Link to post
Share on other sites
If you go to Control Panel > Display, go to the advanced tab, then set your DPI higher than 96, this will make your text bigger but you will still have a higher resolution. I'm not 100% sure this will work in your browser but I'm almost positive. This method will change the desktop and all menus to this size text as well.

What browser is she using? In Firefox my preferences stick just fine when changing options such as this. A problem about setting your font size is that most sites use different font sizes in a style sheet and those overwrite the browser's decision. If you go to somewhere like google, the setting will work. Somewhere like here won't since it's set in the CSS style sheet.

She is using Firefox 2.0.0.15 updated. I have not updated them to FF 3 yet. I am going to wait until it does it automatically.

If I change the DPI do I leave the resolution at 1024 by 768? I think that is what you are saying. Everything has to be automatic or they will have a fit and mess everything up.

Thanks for the reply Spazmatic.

Share this post


Link to post
Share on other sites
If you go to Control Panel > Display, go to the advanced tab, then set your DPI higher than 96, this will make your text bigger but you will still have a higher resolution. I'm not 100% sure this will work in your browser but I'm almost positive. This method will change the desktop and all menus to this size text as well.

What browser is she using? In Firefox my preferences stick just fine when changing options such as this. A problem about setting your font size is that most sites use different font sizes in a style sheet and those overwrite the browser's decision. If you go to somewhere like google, the setting will work. Somewhere like here won't since it's set in the CSS style sheet.

She is using Firefox 2.0.0.15 updated. I have not updated them to FF 3 yet. I am going to wait until it does it automatically.

If I change the DPI do I leave the resolution at 1024 by 768? I think that is what you are saying. Everything has to be automatic or they will have a fit and mess everything up.

Thanks for the reply Spazmatic.

Yes this method will leave the resolution so that the icons and everything are smaller, the text will just be larger.

Share this post


Link to post
Share on other sites
If you go to Control Panel > Display, go to the advanced tab, then set your DPI higher than 96, this will make your text bigger but you will still have a higher resolution. I'm not 100% sure this will work in your browser but I'm almost positive. This method will change the desktop and all menus to this size text as well.

What browser is she using? In Firefox my preferences stick just fine when changing options such as this. A problem about setting your font size is that most sites use different font sizes in a style sheet and those overwrite the browser's decision. If you go to somewhere like google, the setting will work. Somewhere like here won't since it's set in the CSS style sheet.

She is using Firefox 2.0.0.15 updated. I have not updated them to FF 3 yet. I am going to wait until it does it automatically.

If I change the DPI do I leave the resolution at 1024 by 768? I think that is what you are saying. Everything has to be automatic or they will have a fit and mess everything up.

Thanks for the reply Spazmatic.

Yes this method will leave the resolution so that the icons and everything are smaller, the text will just be larger.

Tried it and it did not work. Only the fonts in the browser got larger. The Yahoo web page stayed the same. Lettering did not get any bigger. Went back to Apperances and reset icons and fonts back the way they were and tried it again. Got the same results. I have them updated on everything and all protection running.

I'm going to leave it like it is as they seem happy with it and I have to return home tomorrow.

Thanks again.

Share this post


Link to post
Share on other sites

I'm sad to say I think the only way that you could get the text to be larger would be to use the old [CTRL]+Scroll method, but it's no where near permanent.

Share this post


Link to post
Share on other sites

I'm not sure where to find it on firefox in windows but on a mac (firefox) you can adjust the default size in Preferences > Content.

Share this post


Link to post
Share on other sites

He tried that (I did too) but on most sites it ignores that feature for the style of the site (such as this one).

Share this post


Link to post
Share on other sites

To reset the minimum font size:

At the top of the Firefox window, click on the Tools menu, and select Options

Click to select the Content panel.

In the Fonts & Colors section, click Advanced

Select an adequate value in the Minimum font size menu

In Opera I set font sizes to 14 which works well with my eyesight.

Uncheck Allow pages to choose their own fonts, instead of my selections above

Share this post


Link to post
Share on other sites
To reset the minimum font size:

At the top of the Firefox window, click on the Tools menu, and select Options

Click to select the Content panel.

In the Fonts & Colors section, click Advanced

Select an adequate value in the Minimum font size menu

In Opera I set font sizes to 14 which works well with my eyesight.

Uncheck Allow pages to choose their own fonts, instead of my selections above

Thanks TT_75.

That fixed the problem. I have played around with it and I think they will not notice that the page fits the screen now ,but the letters are big. I am going to see if they notice anything or if they think the words are not big enough.

I think they will think it is alright.

Thanks everybody for helping me.

Share this post


Link to post
Share on other sites
To reset the minimum font size:

At the top of the Firefox window, click on the Tools menu, and select Options

Click to select the Content panel.

In the Fonts & Colors section, click Advanced

Select an adequate value in the Minimum font size menu

In Opera I set font sizes to 14 which works well with my eyesight.

Uncheck Allow pages to choose their own fonts, instead of my selections above

Thanks TT_75.

That fixed the problem. I have played around with it and I think they will not notice that the page fits the screen now ,but the letters are big. I am going to see if they notice anything or if they think the words are not big enough.

I think they will think it is alright.

Thanks everybody for helping me.

Update:

So far they have not made any comments after using the computer. I believe they are satisfied.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this