Sponsored By

Sign in to follow this  
Dan72

Ubuntu Boot Problem

Recommended Posts

i got a old emachines desktop p2 633 mhz 512 mb ram running gutsy gibbon only

after i ran the recent updates i get a message on boot up after the bios screen (look at attachment for message) I can run it in recovery mode with a earlier version but i am a linux novice so how do i get it to boot normally

post-213-1204743940_thumb.jpg

Share this post


Link to post
Share on other sites

so you can boot a cd and mount the root partition, have you run FSCK ?

is this disk (0,0 ) (or hda0 )

Share this post


Link to post
Share on other sites
so you can boot a cd and mount the root partition, have you run FSCK ?

is this disk (0,0 ) (or hda0 )

i can boot to a cd and mount both partitions , I thought it was a HD crash

I dont know if it is disk (0,0) or hda

I have not run the fsck yet , how do you run it

Share this post


Link to post
Share on other sites
so you can boot a cd and mount the root partition, have you run FSCK ?

is this disk (0,0 ) (or hda0 )

i can boot to a cd and mount both partitions , I thought it was a HD crash

I dont know if it is disk (0,0) or hda

I have not run the fsck yet , how do you run it

once you boot the cd, do not mount the partition but (as root) run fsck followed by the location you mount for root, what is the location, if its not hda or sda then your issues is that root in grub is pointing to the wrong place.

when you say both partitions, what are the two partitions? root and boot or are you talking about swap

http://linux.die.net/man/8/fsck

Edited by iccaros

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this