Sign in to follow this  
Bubba Bob

Pc Part Out Edit: More Stuff!

Recommended Posts

Alright Im parting out an old "gaming rig" from back in the day.

Orion ATX PSU - 420w

1gig Kingston PC 3200

DVD Rewriter (unsure of brand)

Seagate 320gig hard drive

AMD XP 3200 w/ Foxconn heatsink & fan

"Gaming Case" VERY nice case. Quick disconnects on PCI slots/drive slots. 7 PCI slots. Audio, Mic, USB in front. 5 5.25 bays. 3 3.5in bays. Front door covering 5.25 bays with LEDs. Fan in side door with LEDs. Has Orion 420w PSU but will sell seperate if need be.

Will get pictures up shortly.

Make me an offer I cant refuse. Buy it all (assembled) for less $$!

Approved by Besttechie

EDIT:

Im adding a couple more items:

3 sticks of Crucial PC2700 ram 256Mb

Nvidia 6600GT PCI-Express

post-249-1199740913_thumb.jpg

post-249-1199740922_thumb.jpg

Edited by Bubba Bob

Share this post


Link to post
Share on other sites

is the hard drive SATA and how old is it?

and the PSU, is it good and heavy (lookin for a replacement for my flaky MGE PSU in my TV rig).

and I might think about the RAM too.

Still hmmmm, what's the lowest you'd take for the whole thing cause I could always use spare parts?

*is there an OS too?

Edited by Honda_Boy

Share this post


Link to post
Share on other sites

HDD is Sata. About 8 months old.

The PSU is Orion brand. Ive had pretty good luck with my other Orion electronics. Ive never used a "bad and small" PSU so I dont know if its "good and heavy". Hahaha. Itd probably handle w/e you through at it or (hopefully) IBuyPower wouldn't put it in their gaming rigs.

Im horrible at prices, how's $200 shipped sound?

It's also got Vista Ultimate Full 32bit OEM (not just a restore disc) $100 shipped. Non-Negotiable

Share this post


Link to post
Share on other sites

is it SATA150 or SATA300?

I think I may just get the PSU and HDD. Depending on whether it's 150 or 300 I'll use the drive in my new rig as either my storage drive (150) or main drive (300). I bought an old Samsung IDE 80GB from jimras a long while back and have been using it for storage on my main rig but my new mobo only has one IDE channel and I always use 2 DVD drives so I needs me 2 SATA HDD drives now. I like having a second drive so in the event windows goes sour, I have all my stuff on another drive so I don't mind formating as much (reinstalling all the games is a pain though).

so how about say maybe $60 for both the drive and PSU?

Oh, and I'll think about the OS. Has it already been installed on another system before?

Edited by Honda_Boy

Share this post


Link to post
Share on other sites
is it SATA150 or SATA300?

I think I may just get the PSU and HDD. Depending on whether it's 150 or 300 I'll use the drive in my new rig as either my storage drive (150) or main drive (300). I bought an old Samsung IDE 80GB from jimras a long while back and have been using it for storage on my main rig but my new mobo only has one IDE channel and I always use 2 DVD drives so I needs me 2 SATA HDD drives now. I like having a second drive so in the event windows goes sour, I have all my stuff on another drive so I don't mind formating as much (reinstalling all the games is a pain though).

so how about say maybe $60 for both the drive and PSU?

Oh, and I'll think about the OS. Has it already been installed on another system before?

Hey HondaBoy, give me a couple days please. PeteC replied to my other thread and said the PSU may be causing the problems. Im going to yank a PSU outta something and see if it boots this computer. I dont want to sell you something that doesn't work. :blush:

Vista has been used, but Ill call M$ and straighten out the activation.

EDIT:

Oh, the HDD is 3gb/s

Edited by Bubba Bob

Share this post


Link to post
Share on other sites

well, I can live without the PSU. The computer I was going to put it in is pretty much getting retired once my new rig gets built. My current rig will be used as the TV computer instead of the one I was going to put the PSU into, and the new rig will obviously be my new main one. Right now since the TV rig is acting up, I've just been using my Laptop in it's place anyway.

Oh and since it's SATA300, I may just use that booger as my main and buy like a SATA 160GB or 250GB for storage. If you can straighten out the activation on Vista to where I can use it on mine, I might buy it too. This'll save me some cash on my new rig. I'm really short on cash for it right now so this is great.

How bout $40 for just the drive for now?

Share this post


Link to post
Share on other sites

OK, gimme a few days to get my check deposited in my account (I've already got plenty in there, I just want the check in first). Do you have paypal? I don't think I really need the PSU. The system I was going to put it in is getting retired soon anyway so I don't wanna worry with it now.

Share this post


Link to post
Share on other sites
OK, gimme a few days to get my check deposited in my account (I've already got plenty in there, I just want the check in first). Do you have paypal? I don't think I really need the PSU. The system I was going to put it in is getting retired soon anyway so I don't wanna worry with it now.

Heh, I understand. Ill PM you my Paypal email.

Share this post


Link to post
Share on other sites

Got my hard drive :thumbsup:

Ever figure out if the copy of Vista can be used on a different PC?

Share this post


Link to post
Share on other sites

It appears to be working just fine. Boy, you're like Newegg. You know that? That was FAST.

Share this post


Link to post
Share on other sites
With Newegg, it helps that they have a warehouse in the same state :P

LOL. Didn't know that... Explains why i get stuff from em fast, too.

I couldn't get ahold of M$, but I read on their website that it isn't possible to "deactivate" Vista, only reactivate it. If it doesn't go through over the net, the new activator will have to call to activate it. So, no biggy...

Let me know if you're interested.

Share this post


Link to post
Share on other sites

Well my OEM copy of XP Home SP2 is only supposed to be on one machine but I have 2 SP1 licenses but no disc. I installed my SP2 on 2 other machines using these 2 license keys and called MS to activate one. I told them I didn't have the disc to that one but to another and they gave me the code after telling them the license key. The other somehow activated through the internet no problem. I've done it on a third to fix someone's computer and called MS and said I was repairing a "customer's" (friend) PC but only had my OEM SP2 disc. Same thing, they gave me the code and I was on my merry way.

I'll think about it. Right now, I need to worry about getting a CPU, memory and PSU for my new rig first.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this