Sponsored By

Dragon

My Site Is Down

Recommended Posts

Hi all,

Just wanted to let everyone know that my site is temporarily down. They were moving it to a new server when there was a hard drive failure. Lost my entire site and database. Unfortunately, I didn't know it was going to be moved, so I didn't get a backup made of my site before the move.

I don't know how long my site will be offline. They are working on it so I can put the pages back. Anyone who was a member at my forums, will need to apply again once it's up.

I will let you know when we are back online.

Share this post


Link to post
Share on other sites
That totally sucks, Ed! :(

Hope the site is back soon! If you need anything feel free to send me an email. B)

B

I would gladly do that except that, because my site is down, so is my email. I can't send or receive atm :(

Share this post


Link to post
Share on other sites

Hi,

I tried sending you a few emails but they are getting hotmail postmaster returned.

I was saying thanks for keeping me informed, at least you got that MySQL update ;)

I'm not mad, as you hoped I wasn't, as I only had a few pages up and there still on my computer, I feel more badly for you actually.

Glad your back up :)

Many thanks,

Sarah.

Share this post


Link to post
Share on other sites

Yes we are back, and the forums are back on line also. If you were registered at the original forums please follow the link to the forums and re-register. Sarah I know you registered after I got the site back up, that registration is only for the Joomla portal page area for when I have registered members only areas. To register at the forums please click on the forums link and register there.

Thanks.

Share this post


Link to post
Share on other sites

Hey Ed,

I can't seem to log-in. I keep getting this error:

8: Undefined property: stdClass::$login

File: /home/iabusin/public_html/components/com_smf/smf.php

Line: 739Database Error: Table 'iabusin_FBS.smf_sessions' doesn't exist

File: /home/iabusin/public_html/forums/Sources/Load.php

Line: 2005

:unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now