Sponsored By

Sign in to follow this  
Scabby

"access Is Denied" - But Only For One Program?

Recommended Posts

Hello all,

Yes I know - you have been asked countless times. . .

I created a new user on this home PC with the aim of testing the personal settings. First off I passworded the Admin account making all that users files private, then created a user 'Games' with admin privileges.

I was hoping I could customise my 'Services' and 'Start-up Items' so I could have one user settings for on-line games and one for browsing (I spend an extortionate time switching between the two, shutting all non required services for gaming or re-starting if I want to browse. Didn't work - you prolly could have told me that also. Anyway having failed I deleted the 'Games' user and the Password on the Admin account thinking it would set thing back.

I cannot load a particular game now, it states "Access is denied" and the header in the window says Error: CreateProcess(C:\DOCUME . . . \Temp\-e5d141.tmp).

I have tried not using a shortcut also.

Could someone show me how to put this right, I presume it has something to do with making the Admin accounts files private.

I thought when I selected make files private, it would hide all my personal stuff not the applications!

I checked the path, incase a folder had been deleted, it is there!

I cannot for the life of me remember if I opened the game during this experiment, I might have but I cannot see how this could have confused just one game. The game has worked flawless for 2 years and has not been updated since 2005.

How can the computer give access denied when I am logged in as the Admin, I have switched user to check this state and still it does not work?

thanks

Phil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this