Sponsored By

Sign in to follow this  
martymas

Ubuntu 6.6

Recommended Posts

after all this time to get cable broad band

i tried to install ubuntu6.6

and three times it said the installer has crashed

what have i done wrong

ive waited all this time and now i still cant get it installed

can some one steer me in the right direction

im installing it on a 20 gig hdd

and 356 mg ram

any ideas

it cant be the disk as i installed it on a dial up sys

and it installed great

but i couldnt get it on line tho that wasnt my worrys

i tried to test it

marty

Edited by martymas

Share this post


Link to post
Share on other sites

Is this a new computer that you have built, could the memory be faulty?

What exactly happened when it crashed, did you get any specific error?

If I remember correctly ubuntu gives you the option of using a text based installer, I would try that.

Edited by shanenin

Share this post


Link to post
Share on other sites

hi shanenin

thanks for the reply

no there was no warning

just a notice saying ubuntu installer has crashed

please

close your sys

i did that three times

but with the same results

funny thing i installed it on a compt i

was testing it out on and it installed good

i wasnt able to get it on line was the only drawback

because i was on dial up

but i wasent worried as i new i was getting broadband

its a bit disappointin as ive posted about this for months

i think the last time i posted some one suggested i dual boot with

winxp

and install vmware

but at the time i needed at least 20gighdd

well i have all that now

\yes may be the ram is the problem

i havent that much ram two sticks

double sided 256 and a single sided 128

ive had ubuntu on before with the same hardware

god im brassed off

the disk came from the united kingdom

from an english friend

but ile retry

thanks again

marty

Share this post


Link to post
Share on other sites

Definitely test the ram. The ubuntu disk contains the program memtest86. When you first boot it, you have to tell it to load the memtest86 program instead of booting the ubuntu kernel.

Share this post


Link to post
Share on other sites

Further to shanenin's excellent suggestion about checking out your RAM. If your RAM checks out as okay there is another thing you can try.

I've had the install fail on ubuntu 6.06 on some computers. At the ubuntu site you can download the alternate 6.06 iso for ubuntu 6.06. You may have some hardware that the ubuntu cd doesn't like. The alternate cd is more forgiving and may boot properly.

Good luck, marty:-)

Share this post


Link to post
Share on other sites

hi

well i got it on and going

the problem was my grand daughter

was playing a games disk in the cd rom

and didnt take it out

so when i put the cd in. the games disk was still there

it mad a racket which is how i knew it was there

at first i tried to install

ubuntu with both of those disks in the same cd rom

my god

im so embarrased

ok once i kicked the wall and the compot

ive now got ubuntu installed but im completely lost

i cant get it on line

with my broadband

so obviously i need to configure it

i couldn t make contact with my email server

so it sure is different

i had to install it on a stand alone hdd

i didnt know how to dual boot it with xp

as i tried that once and it blotted xp right off the map

so to practice i need to use it by it self

i have the annoying task of changing

the connections from one os to the other

but i need to perservere until i get it right

ok where do i go to put ubuntu on line with

broadband instead of gettin an error message

im going to need your help after grizzling all these months

it isnt like mandrake at all

marty

Share this post


Link to post
Share on other sites

You should be asked to configure the network settings upon install, if you were not, then you can still do so quite easily. This assumes your router is 1) ethernet and 2) will provide internal DHCP. If not, post back and we'll modify it accordingly.

From the Gnome desktop, click the 'start' equivilent and follow:

System -> Administration -> Networking

Connections Tab -> Ethernet Connection -> Properties

Connection -> Enable This Connection [X]

Connection Settings -> Configuration: Select "DHCP"

Save / Close

Connections Tab -> Select "Ethernet connection" -> Activate.

This should have you online.

Edited by AdamF

Share this post


Link to post
Share on other sites

hi all ide like thank all who posted in this thread

and i have every thing sussed out now

now i need to install a dual boot with winxp

when i did this last time i posted

ubuntu took over the sys

and stopped me from using xp

what did i do wrong

[would it help if i installed ubuntu on a stand alone hdd

and if so does it give me a choice of booting to either

operating sys]

thanks so much ive learned a lot from you guys

tho ive grizzled for years

about some im foriegn to

.thanks again

marty

[ps:got the broad band cable thing sorted out

i had to configure it through my isp

i think i can do that my self now]

Share this post


Link to post
Share on other sites

In regards to what happened that last time you tried to dual boot, its hard to say what went wrong. It seems that ubunutu may have screwed up your boot loader. Windows was probably still fine, but you had now way to boot it. If this happens again you should be able to default back to the windows boot loader using the recovery console and the fixmbr command.

Since you are switching your ide cables to boot ubuntu, it will be a little harder to set up dual boot. The only way i would know how to do it would be to connect your ubuntu disk drive up as a slave, then boot your system with a live linux cd, chroot your ubuntu system, then manually write your menu.lst file. Then install grub to the mbr. Their may be some recovery features on the ubuntu install disc, I am not sure about that.

A much easier way to fix it(for the novice linux user) would be to connect your windows hardrive to the master, your ubuntu drive as slave then reisintall ubuntu. Choose to install it to the slave. It should setup a dual boot automatically.

Edited by shanenin

Share this post


Link to post
Share on other sites

ok ile try that ive set hdd 0 to master

and hdd 1 to slave

ok ime taking your advice

thanks

ile be back

marty

Share this post


Link to post
Share on other sites

hi shanenin and hitest

well at last ive got xp and ubuntu dual booted

after about 3-4 goes

the problem was i didnt go onto the bios and

change the boot settings from the cdrom

to the hdd

once i did that it was all go

i have to feel my way round the sys

in regards to my cable connection do i have to configure

the cable

with different settings from winxp

to ubuntu

there isnt any way to test the

connection

ubuntu hasent got a web page

nor can i configure firefox

firefox keeps telling me there is an error

ican never have any success with firefox

but whoopee im on with ubuntu

and xp in a dual boot any tips

for me

so far you guys have helped me heaps

marty

Share this post


Link to post
Share on other sites

Congrats :-) The first time I got my system dual booting, it was exciting. That was back with redhat8 (I think 9 was already out, but I had an old cd) I really enjoyed learning about it.

My advice: JUST ENJOY USING LINUX, don't expect it to be like windows, if you do you won't have fun.

What kind of error is firefox giving you?

I am still not fully sure if your internet connection is working. If you open up a shell(command prompt) can you ping google.com ?

Share this post


Link to post
Share on other sites

Hi martymas,

Congrats at getting Ubuntu up and running. The default for Ubuntu's web page is a file on your hard drive I think. Just click on Edit-------->Preferences------->Main and put in the web page that you want for your home page.

Ubuntu is a rock-steady version of Linux that is based on Debian. It has the apt-get package management system, possibly the best in the business. I agree with shanenin! Enjoy Linux:-) Take some time to look around and learn your new OS. You now have broadband so you can download what ever version of Linux you want.

Share this post


Link to post
Share on other sites

jeez you two im so dam excited

2-3 years ive stiired

and now ime in

i had mandrake 9.1

but on dial up

and what a circus it was to get it going

but this is no where near the same

so im going to need heaps of help

through your posts

ive learned so many things

thanks to hitest for the confidence

over the last year or so

im now a commited linux fan

and when i learn ubuntu ile

keep at you two

thanks for the help

BUT ile be back

marty

Share this post


Link to post
Share on other sites

hi all ok now

ive dual booted with xp and ubuntu

ive played with ubuntu

ive got my broadband cable

working through an ethernet card

it wouldnt recognise my usb input

so i had to buy an ethernet card

which is working fine with winxp

but not with ubuntu

my Q is the cable settigns in xp the same as

ubuntu

i rang my isp

and this is the answer i got

this company dosent cater for any linux

sys's

so my job is to walk you through

the settings

of xp

so i have the

ip.submask.gateway.dns server

settings but they dont work with ubuntu

my broadband cable is alive

but only works on xp

any ideas

marty

[i dual booted xp and ubuntu on two different hdd"s

would this make a difference

Edited by martymas

Share this post


Link to post
Share on other sites

Am I correct in understanding XP is not using DHCP to get an ip address, but instead you need to manually set all of your network settings? If that is the case you will have to manually set them in linux also.

What is the output of the command ipconfig /all show?

goto start-->run

then enter cmd

then enter the command ipconfig /all

then copy and paste that output. You may want to X out your ip address(for safety reasons)

Edited by shanenin

Share this post


Link to post
Share on other sites

sorry to be a pain

and i appreciate the time you have spent on this thread

trying to help.at one stage i was going to uninstall ubuntu

but i thought if i do that i will never ever know what ubuntu is like

and as you and hi-test have spent so much time

trying to stear me in the right direction

im detremined to get on

lani

i had a look in the command prompt

and most of the info i know

except the physical address and

the host name

so im off to try it out

thanks again

lm

Share this post


Link to post
Share on other sites

Do you know if you are using DHCP or a static IP address from you cable company(most often it is DHCP)?

Once we know this information, it will be easier to help you configure Ubuntu :-)

If linux is frustrating you, take a break for a few days. No need to delete it just yet.

Edited by shanenin

Share this post


Link to post
Share on other sites

I ran into a similar problem with Ubuntu after I moved here and went on cable broadband, here is how I fixed it.

I got my info from WinXP for my connection using

start>network connections>hihglighted the ethernet connection and looked in the left frame at the bottom for my subnet mask, IP, and Gateway address.

In Ubuntu I opened the eth0 properties dialog and manually entred the same info.

System>admin tools>networking.

Highlight the ethernet connection and click on Properties

make sure that the check mark for making it active is checked, then choose static IP instead of DHCP. Cable Brodband uses a router system for it connection point, so the IP address is, in essence, a static IP.

take your Windows information and fill in the blanks. Save and then reboot to make sure it takes the change, you should have Internet access now.

Hope This Helps.

Share this post


Link to post
Share on other sites

hi all sorry i havent been back to the thread

ive been trying for weeks to get on line with ubuntu

and ime now posting from ubuntu

read my post from this morning

ide like to thank all who posted and tried to help

i seems i had the configuration wrong

in the dns

but ime in line now and so bloody excited

marty

Edited by martymas

Share this post


Link to post
Share on other sites
hi all sorry i havent been back to the thread

ive been trying for weeks to get on line with ubuntu

and ime now posting from ubuntu

read my post from this morning

ide like to thank all who posted and tried to help

i seems i had the configuration wrong

in the dns

but ime in line now and so bloody excited

marty

Congratulations, Marty!!! :thumbsup:

Very cool, man:-) I'm glad you got your Internet issue resolved:-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this