Search the Community

Showing results for tags 'Using IE 9 (64-Bit)'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Tech Support
    • Windows 10, 8, 7, Vista, and XP
    • Linux & Unix
    • Mac, iPhone, iPad, iPod
    • Electronics & Hardware
    • Programming
  • Malware Removal
    • Malware Removal
    • Spyware/Adware Information
    • Malware Removal Self Help Guides
  • Website and Graphic Development
    • Website Design & SEO Help
    • Graphic Design
    • Web
  • Updates, Alerts, and Rumors
    • Software Updates
    • Security Alerts
    • Tech Rumors, Updates, & Alerts
  • BestTechie KB Articles
    • BestTechie Knowledge Base
    • Article Submissions
  • Community
    • Open Chat
    • The Comedy Club
    • On The Web
    • BestTechie News
    • Comments & Suggestions
    • BestTechie Garage Sale
    • The BestTechie UStream/Radio
    • BT Blogs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System


Operating System

Found 1 result

  1. Good Morning All: I have been asked to see if I can help my roommate. He has a Dell Inspiron Desktop Running Viata 64-Bit, with IE 9. As many of you may be aware, ie9 is the LAST browser that will work with Vista, so the only way that he could upgrade would be to upgrade to Windows 7 so that he could use IE10. What happens is that when my Roommate tries to open Facebook using IE9, it will tell him that the page cannot be found or cannot be opened. All of the rest of his sites open in IE, and Facebook WILL open in Firefox. Calvin thinks that he may have hot a button some night when using it when it was dark, causing this issue, and he says that it was working before. I have tried to do a browser reset to correct the problem to no avail - I can try again to see if this may solve the problem, but I doubt it - Does anyone have any idea how to force the browser back to normal, or know of anything else that could cause Facebook to give a "Cannot Open Webpage" Type Message?? Any help would be and is greatly Appreciated!! Thanks, Brian