Dan

Members
  • Content Count

    742
  • Joined

  • Last visited

Everything posted by Dan

  1. I try to login to my mail server on Thunderbird, and it gives me this message: Sending of password did not succeed. Mail Server mail.dknoppix.com reponded: this user has no %HOME/Maildir I have the correct Pass BTW. dk
  2. Dan

    Happy Birthday Jdm

    Happy Birthday!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  3. Hi, Can you please post a real HijackThis log, because these "HijackThis Automated Scanners" can have false-positives, also we are not trained in reading KRC logs. This will make it easyer for us and you. Thanks, dk
  4. Hi Christopher_35, I am looking at your log and will have a responce soon. dk
  5. Dan

    Come On.....admit It!

    I always yell at my computer, when it is acting up.....Which is around every day I get a BSOD...
  6. Donald Trump's Gold Plated Toliet
  7. Hi, Sorry for the delay. I was awaiting an answer to your question, because I didn't know it . Anyway, to the fix. Open HijackThis, click the "Scan" button, and check the following items: O21 - SSODL: VkZjo - {3F2A15DC-9580-BF76-AF99-A678692B0DC0} - C:\WINXP\System32\qrtvf.dll Close all windows except HijackThis, and click the "Fix Checked" button. Find the following file and delete it: C:\WINXP\System32\qrtvf.dll Reboot and post a new log. dk
  8. If I get an external HD, and install linux on it, can boot off that, and use it as a permanent OS, and write to it, etc? dk
  9. Acid on3, How do you get such good screenshots? dk
  10. I'lll try to download it on my friends Broadband connection sometime today. dk
  11. Ok,. So it burns like knoppix? Cool Still downloading...7% = 31 MB...... Stupid dial up connection. dk
  12. Now i get it...lol Thanks. dk
  13. oh...I didn't know the difference in between what they were. Also, is it to be a live boot disk like knoppix or installed on the HD? Thanks dk
  14. So which one do we download?
  15. When I have a chance to download it, I will. dk
  16. O4 - HKLM\..\Run: [userFaultCheck] %systemroot%\system32\dumprep 0 -u Is legit. ========== Now to the fix Please boot into Safe Mode. To do this: * During reboot immediately begin tapping the F8 key when the OS is starting to load up * Windows Advanced Options menu appears. * Use the arrow keys to select Safe mode * press Enter. Open HiackThis, click the "Scan" button, and check the following items: O4 - HKLM\..\Run: [antivirus32] ANTIVIRUS.EXE O4 - HKLM\..\Run: [antiware] C:\winxp\system32\elitefad32.exe O4 - HKCU\..\RunOnce: [antivirus32] ANTIVIRUS.EXE Close all windows except HijackThis, and click the 'Fix Checked' button. Locate the following file and try to delete it: C:\winxp\system32\elitefad32.exe Click Start --> Find. Find the following file and delete it: ANTIVIRUS.EXE Reboot and post a new log, noting any complications that you had. dk
  17. Dan

    Dammit

    You could ask me http://ipowerweb.com/ That's my host (I believe Just Checked, it is) Around $8/Month. 2000 MB Space, 80 GB Bandwith, 500 Email accounts..... dk
  18. Sort of...I just don't like looking down and jumping.....