Sponsored By

Martint

Members
  • Content Count

    441
  • Joined

  • Last visited

Everything posted by Martint

  1. I tried both an LCD and CRT. I'm using both of the monitors now for dual display for my main machine.
  2. A google search reveals that they are thumbnails for the PSP media player.
  3. Yupp, Monitor is definitly on. However..here's the thing. When I first turn on the monitor, the light is green, then after like 5 seconds it turns yellow. If I take out the VGA cable from monitor, it goes back to green.
  4. It means.....stealing bandwidth to put it nicely. For example. Let's say, I have this mp3 file on my website. and some random guy finds it, and tells everyone about the link. Those people will download the file without even visiting the original website. At least, thats what I think.
  5. I tried another stick of Ram that I know works for sure (used in friends PC). Keyboard was Ps/2. I cant disable the Onboard video in Bios, because I am not able to see it ..and that is the problem. Nothing is coming on the monitor
  6. According to the Biostar # you posted, the board has an AGP slot, at least that what it says on Biostar's site Mark Yes, but it also has intergrated graphics. I use intergraed graphics on that PC because i do not have any AGP cards.
  7. Hmm, I have a question though. Since it's intergrated graphics, and i heard that intergrated graphics use ram for memory, and since...I am goign to take out my ram, would it still work?
  8. Hello, today after I took out my old keyboard and put my new keyboard in, for some odd reason, I cant see anything on my monitor. As in,no display what so ever. The computer starts up normally, The fans is spinning, hardrive spinning, but no display... I even put the old keyboard back and even tried without keyboard, still no display on my monitor. I tried the monitor on other computer and it works fine. My mohterboard is a Biostar sckt478 P4m80-m4 with a Celeron 2.6, along with one stick of 512 ram. The video is on board, however, I did try a PCI video card and no display.... I tried another PSU, and nope. I removed cmos battery put it back in..and nope I put cmos jumper on 2-3 booted and nope, and then put it back to 1-2 and booted and still nope.
  9. I used Radmin for a while. Runs pretty well.
  10. You can't beat EVGA's support and warrenty, so you chose a good model. As for the card, like besttechie said, the GS series is kind on the low end. Just pay extra and get a GT. Use this website: http://www23.tomshardware.com/graphics.html
  11. I don't know if this is compatible with MSWORD and OO, but AbiWord is pretty nice.
  12. 1) Is there any advantages on using windows 64bit XP Home? I have a AMD 64 PC and when I researched at Microsoft website, the only I found that Windows 64Bit allows more....bits? I couldn't fully understand it. (I have a XP64bit CD from a friend) 2) I use my scondary PC for all my server stuff (Apache, mySQL, HLDS, etc....) and I don't have a monitor for it. So I usually control it via RADMIN. Just wondering, if I make my server folder (the folder where i got all those server programs installed) shared and access it via my main computer through network, would there be any issues? My friends and I use Hamachi a lot (hamachi.cc) to play lan games. So, we get into a network and if the above situation works, would they have access to the shared folder? Anyone I can prevent it? I only one my computer to access my secondary computer.
  13. Sir_Siddy, thanks man. DMZ Worked! Yes, I called Vonage the day I got router #2. However, like I said, the user I bought it from have no canceled the account with vonage. So the MACID for the router #2 is still in use.
  14. Heres the issue. I have vonage and use thier Voice terminal.(DEVICE A) But couple of months ago, I bought a better voice terminal/router (DEVICE from ebay. However, I cannot use DEVICE B as a voice terminal because the e-bay seller is a scammer and did not close his vonage account. So, I'm using it as a router. So, my current connection thing is this: CABLE MODEM > Voice Terminal/Router A > Voice Terminal/Router B > Computers Now, what I want to do is TURN OFF the router stuff in Device Voice Terminal/Router A. I want to do this because Its annoying to have to open a port twice and my voice terminal/router a only allows me to open like 10 ports.
  15. How about it folks? I finally designed/coded my latest site after about 2 months of procrastination and another month of pure laziness. http://martint.net Like? No Like? Suggestions? thanks!
  16. just curious how much space do yall take up for your email account? I use my gmail.com for practically all things... soo..
  17. Martint

    Windows Xp

    Hmm, something weird happened. I fixed my old pc couple of months ago and installed Windows XP Home on it (early august). I used my friends XP CD. Now, I know that since he is using XP, I prolly couldn't activate windows. But, it will give me enough time to get some cash together and buy another copy. So, anyways, I installed windows and logged in, and when the activation window came up, I clicked ok. and to my surprised, it ACTIVATED without problems. I'm like, wtf? So, now its been 3 months, and well windows is still activated! I don't know how this happend, but I like it!
  18. Well, I downloaded the latest version from: http://get.live.com/messenger/overview Reinstalled and still don't work. and if it helps, if I try to sign on using Live, my msn connection with trillian will disconnect.
  19. Hey guys, I have a bit of problem. Yesterday, I had a power outage at my house, and so my pc restarted. Now, when I start up Windows Live Messanger, it just wont connect. It's like stuck on "Signing In" 1) My internet is working 2) I tried it on trillian and I can connect to msn fine. Also, I got the latest beta from windows live website.
  20. Well, I know I don't really need it. I have 2 hardware firewalls (long story........) and kaspersky anti-virus. But, I thought a disabled security center could be trouble, you know, virus/trojan..etc. edit: lmao, I forgot I was the one who disabled security center. I was going through a small tut to make your computer "faster",...
  21. I get this message, any idea how to fix? http://xs107.xs.to/xs107/06414/fix.JPG
  22. I want to buy some INK and I usually buy it from the printer vendor (HP), but I saw this site and its cheaper here. I checked out BBB and it seems like this site is trusted. My only issues is that when I register and added the ink, the URL changed from inkjetcartridges.com to clientcart.com/checkout3.php I find that kinda suspicous Anyone ordered from here? EDIT: Ah, too late. I decided to order from HP (Free Next business morining delivery ! and I need this ink by thursday)
  23. Thanks. I found about Logn.exe is a virus But, I ran downloaded/ran kaspersky and its gone now
  24. Well, I restarted my computer and my Avast just went on saying I have a virus. I promtly click delete and all was good, i think. I looked at my C:\ drive and i see three strange files. and im guessing these are viruses? http://img92.imageshack.us/img92/4834/virusmh9.jpg How do I remove them? How do I find out if theres more in other files? Do HiJackthis log thing? thanks