medab1

Members
  • Content Count

    99
  • Joined

  • Last visited

About medab1

  • Rank
    Full Member
  1. medab1

    Avavtar

    look at these----
  2. medab1

    changes needed

    Changing to the forum format used by Bleeping Computer or Windows 8 Tutorials would be better.
  3. [bI have everything you have,Spybot,avast,Norton,AdAware,etc I have no problems accessing the sites.]
  4. I was happy with XP.After years they got the bugs out of it. Now, Windows 8, same old poop. Untested by the customers who will find problems & report them to Microsoft who will benefit from the research done by their customers which will save them lots of money from doing the research themselves. That's been Microft's plan from year 1. Bottom line---Make money as easily as possible. EDIT---- I have recieved almost 20 "Updates" on windows 8 in 3 weeks.
  5. try here--- http://www.bleepingcomputer.com/forums/forum22.html
  6. How do you delete responses you screwed up?
  7. http://office.microsoft.com/en-us/FX010857971033.aspx
  8. Carry a camera with a bright automatic flash. People know pictures can be used in court.
  9. You can press the Windows key and the letter R and the RUN window will pop up ready to use.
  10. Thats what I was trying to do. Right click doesn't/didn't show any function for "Open in New Window". Medab1 gave me a link that works just like the old function that is missing so I will just use that for now. Thanks for all your help. You could go to the registry & rename it,"Open In New Window" or whatever,But it really isn't worth the effort. It works as is.
  11. If RUN is gone & you want to edit the Registry,open the CMD window- See picture- http://i6.tinypic.com/1zfojzk.jpg Type in regedit & press the Enter key- See picture- http://i6.tinypic.com/1zfosu9.jpg Registry Editor will open.
  12. I saw this & tested it. I changed the value to 1 in the dword. I restarted. RUN was gone. I changed it back to 0. I had to reboot twice. After the first reboot the value was still 1. I changed it to 0 again. I rebooted. RUN was back. I checked the value & it was set at 0. Therefore I suspect the correct value for the dword is 0.
  13. Here is a registry edit-Be careful- http://www.compguysinc.com/techweb/windows/run_command.shtml See picture-- http://i6.tinypic.com/1zfkbj8.jpg If it doesn't work you can delete the new dword value.
  14. I think this link might help-- Click Here I just downloaded & merged the reg file & it works. When you download it,right click it & choose "Merge". Click OK on the security prompt. Now when you click on Favorites & right click a link the option to open it in a new window is available. See picture-- http://i6.tinypic.com/1zf3afm.jpg