chris50

Members
  • Content Count

    23
  • Joined

  • Last visited

About chris50

  • Rank
    Member
  1. Terrorist _75 i understand that fully. Because the other account had administrator capabilities and password protected as well.......That's why I reran everything ie.hijackthis and others. So when I spoke earlier I was in the process of finding and disposing of the many traces.....Ran some other scans, and nothing yet, but I'm still monitoring it closely. I did disable the other 2 boot options just to see what happens ie(backup and recovery console). It's still the same, white screen with double loaded XP screens, ...I guess the fresh install would cure this. JSKY...Yes, more space is for sure. I know what you're saying. I guess, the room kinda filled up quickly . I guess with a "guest" you never know who is in the room with you, I guess..............
  2. Sounds like take it to a shop to me....As I have no clue, haven't even looked. Just got back a complete scan after 5hours...It's clean so far. I'm still going through it and double checking other things also....
  3. You know what, since that last post of yours I was thinking the same thing. I'll begin saving the files to disks shortly.. Is this a difficult task or should I just let a local shop do it?
  4. Yeah it does need that....That is the plan in the future. With 7.86Gb, this computer has definitely been upgraded. I was thinking maybe windows 98 era??Yet it does have 384mb memory(upgraded), as that's all it'll hold. I'm debating on my next move with it. As I'd like at least 512mb...Well, i guess there's not really an option, as I have to get another....
  5. JSKY, I'm not at all questioning Terrorist_75 recommendations at all. He has guided me quite well so far. What I was referring to was earlier there were 7 people here and noone responded. Obviously they weren't knowledgable enough. I've already done what he's suggested. Since then, I've been running scans out the ying-yang. I'm not coming up with a lot of traces of stuff, as I guess I've killed/deleted most previously. Some of the items found were Keyloggers, Downloaders, Trojans, And Adaware--thousands, YES 1000's. Virus Vault has already filled numerous times thus far, and I'm not done yet. I'll keep the post updated as well............ Terrorist_75 i forgot to ask. If I remove the other boot option, would the white, and/or double screens go away??....As scan is presently running and will be for a while.....
  6. Only 1.....Computer has 7.86Gb storage total. All that is on the C:/drive Wow.....6 guests.......?!?!..ERRR..I mean 7!?!? Actually I installed the recovery console days ago.. Please tell me someone has something to say....
  7. JSKY did you or someone just..Oh nevermind Still awaiting help!
  8. [boot loader] timeout=2 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /TUTag=7OHJEB /Kernel=TUKernel.exe multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional (TuneUp Backup)" /noexecute=optin /fastdetect /TUTag=7OHJEB-BAK C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
  9. There are 2...First is Admin-me-no password...Second is him-Admin capabilities-password protected, with remote It says Administrator account is only visible in welcome screen, or when booted in safe mode There is no boot.ini file .....that's kinda interesting that after 1.5 years, it would start up NOW .....
  10. There is no boot.ini file .....that's kinda interesting that after 1.5 years, it would start up NOW .....
  11. I just noticed something...by the way it's a desktop 1) when it's booted in normal mode, there are no other users, so it boots up to desktop 2) When it's booted in safe mode, you have to select between "Admin"-me, which has no password.......Or the previous owners name, which is password protected. Other puter is loading, will post log in several minutes By the way, this has only been happening the past 4-5 weeks max!!!
  12. I bought It 1.5 years ago, from a guy that builds/sells them. I never changed anything on it. I just plugged up and started using it. Noone else uses it but me. So, how could this happen?? Could it be done by e-mail, downloaded attachment, redirected website??How?? So, what type of issues would this cause?? What has been happenning?? It sounds a bit scary, as to what the possibilities are.....What's your assessment on it?? When I got it, the memory had been upgraded, as well as windows XP added. This is what was told to me. I don't know what operating system was on it previously.. 1st-cd 2nd-floppy 3rd-harddrive 4th-ethernet
  13. As you can see from my post today, I'm still having problems. Ryan has taken me through the malware forum and his suggestion is that it's not from malware. At this point, I don't think so either. He suggested that I post in this forum, support. This is the scenario: 1) Initial white screen loads w/compaq logo. 2) seconds later windows xp screen loads with hourglass logo in bottom left corner 3) seconds later another Windows XP screen loads with same name in bottom left corner. 4) Then my icons and programs, desktop loads up. From what I can tell, It appears to be a hacker and/or system issues. As I have a double loaded system....Hmm... Also in task manager I have the following: svchost.exe----one says local service svchost.exe----two says network svchost.exe----three says system So, what I'm saying is I have a total of "six" processes running for the svchost.exe. Now I know that's not right.....
  14. Hello, I'm still having problems with my computer. I've posted "MBAM log" and "HJT log" and obviously nothing there, as noted below. Yet I still have the following going on: 1) upon powering on, I get an initial "white screen" with my compaq logo. there is also an hourglass in the bottom left hand corner. 2) seconds later, it loads up my windows XP screen w the name "swissboy" in bottom left-hand corner. 3) seconds after that, it loads up another windows XP screen, with the same name "swissboy" in bottom left-hand corner. 4) moments later, it starts to load up my icons and desktop menu..... Something's not right!?!?!?!? Besttechie Rating: 5 View Member Profile Add as Friend Send Message Find Member's Topics Find Member's Posts post Today, 10:34 AM Post #2 Mr. President Group Icon Group: Admin Posts: 2129 Joined: 23-August 04 From: New York Member No.: 1 Operating System: Windows Vista Ultimate, Windows XP Pro, Ubuntu, Debian, Mac OSX As Ryan stated: QUOTE Since the MBAM log was clean, and nothing in the HJT log is malicious, I think its safe to say that your problem isn't malware related. I would make a thread in the Windows forum about this issue. Tell them that you've been through the malware forum, and that your copmuter is clean. -Ryan It does not appear your problem is malware related, make a post in PC Support and someone would be glad to continue to help you out. smile.gif B
  15. My topic has been closed several topics below, but my issue remains. I would think that it should be resolved fully, before it's closed, right?