CsrLiz344

Members
  • Content Count

    114
  • Joined

  • Last visited

Everything posted by CsrLiz344

  1. Apparently Windows did an update night before last, I have Windows 7 Home Premium, and now when I turn on my computer it will try to configure them. It sits there for about 10 minutes on 0%, then say it failed, and revert back, How can I take it out so it can try it again?
  2. Thank you, I couldn't find anything under Compaq CQ60-I appreciate it!!
  3. Ok, I need to know if there is anywhere I can get a screen enclosure for my laptop. The one on ebay would end up costing over $100 and I dont think it should cost that much. I need the whole assembly, including the screws, and the hinges-the cables are still good. Any websites I can check out?
  4. Thanks, that's what I thought, but wanted another opinion.
  5. I didn't know where to put this, forgive me if I'm in the wrong spot. I have a Compaq CQ60 211DX that I need a screen lid for. A guy has a 216DX that he is selling for parts. Would his lid fit my laptop-are they the same size?
  6. Thank you!! I couldn't find that to save my life, I was frustrated...knew someone here would know.
  7. Bookmarks, tools, all the stuff on the top is now gone. I was told by my DD she didn't do anything, but it was there when I left. How do I get them back? (What I DO have is my Stumble stuff, and Amazon). I can't close either one of those, even when I try.
  8. Yea, slow machines can be a pain. I just bought this new one, so slowness in the machine isn't the problem (tho my internet connection is).
  9. Sometimes you can download a bad file or there is an error while downloading. Try downloading it again and make sure your on Mozilla's web site when you do. Well, I tried that, and it still wouldn't open. So, I figured I would try to d/l an older version from oldversion.com. Went with 3.5, and it works. Good enough....Thanks!
  10. I did a sytem restore, cause of the fact the tabs on the bottom were empty (never let a teen on your screen as administrator on a new pc). Anyway, ever since then, FF won't open, and I can't uninstall it. I tried safe mode, that didn't work either. I found a couple of links online, but they are broken. I did a search here, and didn't find the topic. Thanks!
  11. On your Windows 7 computer, click the Start button at the bottom left of the screen, then go to the Control Panel and choose Network and Sharing Center. Click the link under "view your active networks" (if you've set up a Homegroup,the link should say "home network"). In the next window choose "Work network" that will switch you from a homegroup to a workgroup so your two computers can talk to each other. Before you can network the computers, you must assign the same workgroup name to both of them and SHARE folders in Explorer. Thank you Rhema, I will try that. I kinda got frustrated and disconnected the old pc, so I have to hook it back up. Will do that tomorrow.
  12. I've got both pc's plugged into router, and the new one says it can find the network, but when I try to connect, it fails. I really don't want to do this using a flash drive, it would take days. Any ideas? I am totally new to 7, so I might be missing something. TIA!
  13. Well if it goes to desktop just go ahead and create a new user profile. If the other cannot be found, then it and the data on it are gone. But after you have created a new account and logged in , check in C:\Documents and Settings to see if there is a folder there with the other username . If so we can take posession of it and copy the data to the new profile . Ok, finally got a chance to sit down and try this. When we get to safe mode, it goes to the desktop, and we can't find "login", just the usual task manager and logoff, and such, after hitting con-alt-del.. There is no hidden login admin that we can see. Also, when we go to Control Panel, User Accounts, when we click on Manage Another Account to start a new one, it does nothing-so we can't do that either. {{sigh}}....
  14. So sorry I haven't gotten back to you. I've had 2 weddings and a graduation/party in the last year, so life has been a little chaotic. But, I'm done now.... Anyway, when she hit F8, it went to the screen where she chose safe mode, then the log in screen was only up for a second.and it went to the desktop. She can't find that other log in....
  15. My daughter has an HP Pavilion laptop with Vista Home Basic on it. The problem is, when she hits enter on the boot up screen to get to the desktop, she gets an error message. It says:" User Profile Service service failed this logon. User profile can not be found" What does ir mean, and where did it come from??.
  16. The Proxy was checked, so that was it. Thanks guys. As far as IE8, I had it, didn't like it. So, I went back to 7. Is there something about 8 that I didn't see?? I am running MalwareBytes, and will also run SpyBot and AdAware, and see if they come up with anything. Thanks again!!
  17. It just started out of the blue. Everything else that doesn't require IE connects (Pokerstars, Itunes store, etc). It is a Compaq CQ-60,(laptop) with Vista Basic. I looked up some info on my main desktop, and followed the suggestions about the LAN settings, but that didn't help. I'm kinda knowlegable about computers (i am a big lurker) but not like y'all, so go easy on me..
  18. It won't let me do it under run as admin, either. I still get the message that pops up. I think I'm getting ready to give up on Hearts....
  19. I tried both suggestions, neither is there. I don't have "run as admin" when I right click on command prompt. I also can't find the Local Security Policy in the tools. Vista Home Basic, if that makes a difference-I know there's some things that aren't available in Basic that are in Business, Ultimate, whatever.
  20. Well if you can install anything else, then the installer is fine. Could be you have an older version of the program which is not vista ready. Hardwood CS insists it is. Could be your install was canceled because something else was using the installer and you now need to use the windows installer cleanup utility to remove the traces of the failed install. Nothing else was running, and I don't know how to do that. Could be that you have antispyware or antimalware or similar "registry lock" which is locking the keys this program needs to access / change to install. But wouldn't that prevent other programs from installing? Could be you do not have a full admin account or need to disable UCE, UAC, or DEP to install. Don't know how to do that either.
  21. I received a laptop that runs Vista, and I am totally unfamiliar with it. Most programs install fine, but hardwood Hearts refuses to. I emailed them, and they assure me it is compatible with Vista. I get a message saying that the installer has stopped working, and I click to go online and find the solution, but it does nothing. I know Windows installer is on here somewhere, and am wondering how to check and make sure it is running, or if it really is the program...
  22. Yup, it was IE8. Reverted back to 7, and it works fine. I actually do have FF as default, but there is a (paying) survey type site I use that doesn't support FF. Guess they need to get with the times.... Thanks for y'alls help, I appreciate it!