Dragon

Trusted Helpers
  • Content Count

    973
  • Joined

  • Last visited

Posts posted by Dragon


  1. ok time for some guru's to help an old fart out. I'm trying to code a personal page in html 5 and css3. It's just a little personal web gallery for my personal server so it won't see the WWW. I'm running into a little problem tho. I have my images showing with no problems, my problem lies in positioning them. I want a clean css3 layout using html 5 for this design. my screen has all the images in a row, 5 total, but I want them to be laid out in the classic 5 look. four corners and one in the center.

    here is my css

    body {
    	background-color: #297FC1;
    }
    IMG.displayed {
    	display: block;
       margin-left: auto;
       margin-right: auto;
       padding-bottom: 50px;
    }
    
    IMG.right {
    	border: 3px solid #000000;
    	width: 300px;
    	height: 500px;
    	box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
    	border-radius: 25px;
    	float: right;
    	position: relative;
    }
    IMG.center {
    	border: 3px solid #000000;
    	display: block;
       margin: auto;
       position: relative;
       top: 0;
       bottom: 0;
       left: 0;
       right: 0;
    	width: 500px;
    	height: 300px;
    	box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
    	border-radius: 25px;
    	float: none;
    }
    IMG.left{
    	border: 3px solid #000000;
    	width: 300px;
    	height: 500px;
    	box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
    	border-radius: 25px;
    	float: left;
    	position: relative;
    }
    footer {
    	font-size: 4px;
    	font-style: normal;
    	padding-bottom: 10px;
    	position: fixed;
    }

    here is my html

    <!DOCTYPE html>
    <html>
    <head>
    <title>Start Page</title>
    <link rel="stylesheet" href="free.css">
    </head>
    <body>
    <IMG class="displayed" src="/pics/header.png" alt="The Freeman's">
    <article>
    <IMG class="left" src="/pics/vows.jpg" alt="taking the vows of matrimony">
    <IMG class="right" src="/pics/rings.jpg" alt="placing rings on fingers">
    
    <IMG class="center" src="/pics/ednkids.jpg" alt="Ed with the Kids">
    
    <IMG class="left" src="/pics/husband&wife.jpg" alt="Kissing the bride">
    <IMG class="right" src="/pics/bride&groomafter.jpg" alt="Mr. and Mrs. Freeman">
    </article>
    
    </body>
    </html>

    any and all help needed. TIA

    Dragon


  2. Yes we are back, and the forums are back on line also. If you were registered at the original forums please follow the link to the forums and re-register. Sarah I know you registered after I got the site back up, that registration is only for the Joomla portal page area for when I have registered members only areas. To register at the forums please click on the forums link and register there.

    Thanks.


  3. Hi all,

    Just wanted to let everyone know that my site is temporarily down. They were moving it to a new server when there was a hard drive failure. Lost my entire site and database. Unfortunately, I didn't know it was going to be moved, so I didn't get a backup made of my site before the move.

    I don't know how long my site will be offline. They are working on it so I can put the pages back. Anyone who was a member at my forums, will need to apply again once it's up.

    I will let you know when we are back online.


  4. I presume you are making this in flash yourself.

    in your intro page, add a blank key frame to the end of one of your layerss, usually I use the background layer, then using action script you do the following

    getURL("http://www.xxxxxxx.com/sitepage.xxxx","_self");

    then save and publish it, you will find that it loads the page you want it to.


  5. Ouch :blink: I wonder why?

    Because they get roughly 60,000+ links added to their system a day. Then they send out the bots to check the site if there is one, and they verify info in local yellow pages indexes. this takes time, then someone has to approve the information to be listed. The bots can't do that on their own.


  6. Hey first post

    Im just wondering if anyone has any good free or very inexspensive web authoring software.

    I need something that

    1) Is very easy to use i have no html knowledge and have not got the time too learn

    2) Something which is preferably WYSIWYG

    3) Not Nvu i have had problems with Nvu

    Thanks guys

    have you tried html-kit? this is free and offers wysiwyg as well as other addon scripts similar to dreamweaver.

    http://www.htmlkit.com/


  7. I wasn't insinuating that :P

    Actually I think you are doing a great job. This isn't something you can turn your computer on one day and say "that'll do donkey, that'll do." Web design has some artistic side to it, where the designer needs to spend a little time figuring out the layout he/she wants to make so that it is easily user friendly as well as aesthetically pleasing and easily indexed.

    I have a template that is right up the alley for this project, right now I'm working out some bugs in it. First time I have ran into a template that works in IE but not FF.


  8. SMF is a good board also, that what I use at my forums. If you click on my link in my signature you will be able to visit the forums and see what SMF looks like. It's easy to install mods, you can change themes/skins and you can even get Tinyportal as a front page. This will give you an easy integration of your website to the forums.

    you can check out tinyportal at http://www.tinyportal.familjegodis.se/ this is a temporary location as they are moving to new servers starting today.

    You can get SMF from http://www.simplemachines.org/


  9. in this section of the stylesheet code you can change the info.

    /* Info Window styles */
    .IW { width: 350px;}
    .IWContent {height: 120px; overflow:auto;}
    .IWCaption {font-weight: bold; font-size: 12pt; color: #369; border-bottom: 2px solid #369;}
    .IWFooter {margin-top: 5px; font-size: 8pt; }
    .IWFooterZoom {}
    .IWDirections{background-color:#FFF;}

    Particularly the .IWCaption section. change the color from #369 to whatever hex code you would prefer for the color to be. You would only need to change the first #369 for the text color.


  10. that is exactly it Arachnid. On the average, for user friendly websites, you want to think like someone with A.D.D. If they can't scan the page and find exactly what they are looking for in the first 10 seconds then you have lost that visitor as well as 20 to 30 others.

    It's just like retail sales. For every 1 customer that has a bad experience you lose 10. However, to regain the revenue that you lost from those 10 customers, you have to give outstanding service to 30 customers.

    Can you explain what you mean by "user friendly"? And, also, what you look for in a website that would make is user freindly? I dont want a website that isnt user friendly, however, I feel im partly blinded since Ive been working on these I know where everything is at... Know what I mean?

    easiest way to explain it is like this. on the second one the Navigation is plainly visible. It is in it's own layer on the site, whereas in the first one, I had to look around for the navigation bar. It wasn't in plain site, actually I had to go to it a third time while posting this response to even see that it had one.

    2nd off, in the one I chose, even though it's just filler for the content, you pointed out specific info by highlighting the main break point of the layer. (who are the diving nutz? - talk to the diving nutz in the forum - our equipment) on the other page the only reason I would know of the forum is from seeing the forum link (after I found the nav bar).

    last but not least, the color combination of the first site is horrendous to say the least. You don't put bright colors like that red with a dark blue like that unless you want to scare away your visitors the minute they log in. When I opened that first site, I did a quick glance just to close out the browser window, With the second one, you used a nice cool blues, with appropriate toned yellow. I had no problem looking around on that site for a while. It didn't hurt my eyes.

    Hope this info helps, if you need more tips just ask.


  11. Ive been trying for the past day to get a PHPBB forum to work with my Godaddy acount. I created a MYSQL 5.0 server as needed, upload the PHPBB files, and went to the install page. Everytime I try to install it I get:
    The PHP configuration on your server doesn't support the database type that you chose

    Uhh... I chose MYSQL version 4/5, which is what is installed on the server!

    Im not sure what to troubleshoot... Is this a problem with my settings, or should i contact Godaddy?

    Im so confused, PHP is kicking my butt.

    MAtt broke Besttechies and fixed it the same night, but I cant even set it up. LOL :(

    PHPBB is using a version of PHP that doesn't use the same commands as MySQL 5.0. In order to use the board you should use MySQL 4.1.2 stable. 5.0 is still unstable and is known to crash some php programs.


  12. First car was a '74 Ford Maverick with the inline 4 cylinder engine. Had slicks on the back and mini's on the front. Chromed baby moons, and NOS. helped rebuild that car when my cousin owned it, 4 speed auto with a racing shifter kit installed. put it in first, and then pop the accelerator at around 30MPH and it would pop to 2nd, at 60MPH you could pop it to 3rd, at 80 you could pop it one more time to fourth.

    I had a 5 point racing harness for the driver seat. I ran pinks constantly with that thing. Can't tell ya how many Honda Civic SI's, Corvettes, or mustangs I sold because of that baby. Had it hit with radar when I had the NOS running and it topped out at 180MPH. That thing was a rocket. The engine was bored over 4:2 ratio with racing cam and reinforced timing chain.

    Now I'm running a '94 Ford Escort GT with a 5 spd manual with over 228,000 miles on it. The only things that aren't OEM are tires, brakes shoes, 2 calipers, spark plugs, belts, and light bulbs, front bumber. It still has the original clutch in it from when my wife bought it brand new in 1994. and it still runs like it just came off the showroom floor, plenty of power in it.


  13. hello and welcome to Besttechie.

    You may wish to print out a copy of these instructions to follow while you complete this procedure.

    Please go offline, close all browsers and any open Windows, making sure that only HijackThis is open. Scan and when it finishes, put an X in the boxes, only next to these following items, then click fix checked.

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank

    O4 - HKLM\..\Run: [MSRTspro2] msrtspr1.exe

    Please reboot into safe mode (continually tap the F8 key while your system is starting, select Safe Mode from the menu).

    Be sure you're able to view hidden files, and remove the following files in bold (if found):

    C:\msrtspr1.exe <-This may be listed in another directory than C: if you can't find it there, then do a search for it by clicking on Start->Search and type in the name of the file as you see it here.

    Reboot your PC.

    If you would please, rescan with HijackThis and post a fresh log in this same topic, and let us know how your system's working. :)


  14. there next step will probably be suing the amusement park allowing people to enjoy some warm weather fun. Don't people have better things to do than complain about something, they willingly moved next too.

    I agree with JDoors, No sympathy from me, if the house was built or bought after the amusement park was in operation then they new what they were doing. and they should also know that the likely hood of it being quiet was slim to nil. A classic case of how our society has become extremely negligent of intelligence.


  15. you could always replace the oil pump, and check the pressure in each piston. I have a 90 dodge caravan with a 2.5L turbo that has the same issue, the pressure is good in all cylinders so I am replacing the oil pump. usually oil pressure drops because of two reasons, Oil Pump gets clogged a the screen or it just wears down, or the cylinder pressure drops because it needs new piston rings.

    Oil pump is the cheapest way to start if you plan on messing with the engine components, and it usually only takes about 1 to 2 hours start to finish. If it turns out to be cylinder pressure issues, or leaking piston rings then you are talking about overhauling the engine, that can get pricey. Just some suggestions on that.


  16. hi marty,

    yes that is a common problem with some hardware when you burn a disk. I have run across that many times myself and all I did was reduce the speed of the cd drive, problem solved. When you burn a disk at a certain speed, then try to use it at a higher rate of speed, ti can't read the info correctly. something to do with the bitrate of the information on the disk.

    Anyway I hope you enjoy linux, I tried Open Suse before I switched to Ubuntu, even though it found my hardware and ran everything ok, it started opening my cdrom drives when ever it wanted to. Even if I wasn't using the computer. Then i got going on Ubuntu, tried slack for a little while, but that was a pain in the arse to even try and figure out how to compile and install some programs that I knew I could get to work with a manual compilation on Ubuntu. So I wnt back to Ubuntu, and I think I will stick with it. I can't complain, everything just works, even my 6 year old son uses it, and the wife uses it when i make her :ph34r: I can make my Ubuntu look like XP and she doesn't even know the difference except for the fact that she likes IE over FF. haven't tried yet, but I'm sure I could skin that to look like IE and she wouldn't have the foggiest Idea she was using it.

    Hmm, will have to look into that :ph34r: