Sponsored By

Mychal007

Members
  • Content Count

    84
  • Joined

  • Last visited

About Mychal007

  • Rank
    Chilled
  • Birthday 12/26/1976

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Oregon
  • Interests
    All types of outdoor activities and other things.

Previous Fields

  • Operating System
    Firefox 1.5
  1. I'm back. I followed the link that was given to me http://ubuntuguide.org/wiki/Dapper#How_to_...ra_repositories. However, when I got to the Synaptic Package Manager box, I received this error messege. So what I'd like to know now is where do I go from here? W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory)
  2. The following plugins were listed: RealNetworks Rhapsody Player Engine (Enabled) Shockwave Flash (Enabled) Helix DNA Plugin: RealPlayer G2 Plug-In Compatible (Enabled) Adobe Reader 7.0 (Enabled) Default Plugin (Not Enabled) File name: libnullplugin.so The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins. Java Plug-in 1.5.0_05-b05 (Enabled)
  3. Ok.. I typed in what you said and everything else is enabled except for this one: Default Plugin File name: libnullplugin.so The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins. It says MIME Type or something like that.
  4. Ok.. How do I go about this. I can post them for you if you tell me where to get started.
  5. Ok so does this mean I have to start over from the beginning of page 1? Man I swear this is a trip...Can someone tell me where to start here please..I got so totally lost.
  6. I got errors when I tried to get the repositories. Shoot!!
  7. Yep. Also, he can go into his synaptic preferences and add repos like universe and multiverse which will have more software. And how do I do this?.. As you all know I have no idea unless you tell me step by step. and Oh..BTW.. I'm a girl.. it's pronounced My-Kal..lol
  8. In the terminal I typed sudo apt-get install mozilla-player w32codecs. Then I get this listing: Reading package lists... Done Building dependency tree... Done w32codecs is already the newest version. The following extra packages will be installed: aalib1 libdirectfb-0.9-22 libggi2 libgii0 libgii0-target-x libpolyp0 libpostproc0 libsvga1 mplayer-386 xmms Suggested packages: libggi-target-emu libggi-target-monotext libggimisc2 polypaudio konqueror openoffice.org libdvdcss mplayer-doc Recommended packages: libggi-target-x libggi-target The following NEW packages will be installed: aalib1 libdirectfb-0.9-22 libggi2 libgii0 libgii0-target-x libpolyp0 libpostproc0 libsvga1 mozilla-mplayer mplayer-386 xmms 0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded. Need to get 6657kB of archives. After unpacking 21.1MB of additional disk space will be used. Do you want to continue [Y/n]? Y Get:1 http://archive.ubuntu.com breezy/main aalib1 1.4p5-28ubuntu3 [1452B] Get:2 http://archive.ubuntu.com breezy/main libdirectfb-0.9-22 0.9.22-0ubuntu3 [668kB] Get:3 http://archive.ubuntu.com breezy/main libgii0-target-x 1:0.8.5-2ubuntu2 [32.9kB] Get:4 http://archive.ubuntu.com breezy/main libgii0 1:0.8.5-2ubuntu2 [119kB] Get:5 http://archive.ubuntu.com breezy/main libggi2 1:2.0.5-1ubuntu4 [191kB] Get:6 http://archive.ubuntu.com breezy/universe libpolyp0 0.7+20050805-2 [63.1kB] Get:7 http://archive.ubuntu.com breezy/multiverse libpostproc0 1:1.0-pre1.1 [28.7kB] Get:8 http://archive.ubuntu.com breezy/universe libsvga1 1:1.4.3-22 [300kB] Get:9 http://archive.ubuntu.com breezy/main xmms 1.2.10+cvs20050209-2ubuntu2 [1003kB] Get:10 http://archive.ubuntu.com breezy/multiverse mplayer-386 1:1.0-pre7cvs20050716-0.1ubuntu9 [3819kB] Get:11 http://archive.ubuntu.com breezy-backports/multiverse mozilla-mplayer 3.17-1ubuntu1~breezy1 [431kB] Fetched 6657kB in 13s (489kB/s) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) Preconfiguring packages ... Selecting previously deselected package aalib1. (Reading database ... 73956 files and directories currently installed.) Unpacking aalib1 (from .../aalib1_1.4p5-28ubuntu3_i386.deb) ... Selecting previously deselected package libdirectfb-0.9-22. Unpacking libdirectfb-0.9-22 (from .../libdirectfb-0.9-22_0.9.22-0ubuntu3_i386.deb) ... Selecting previously deselected package libgii0-target-x. Unpacking libgii0-target-x (from .../libgii0-target-x_1%3a0.8.5-2ubuntu2_i386.deb) ... Selecting previously deselected package libgii0. Unpacking libgii0 (from .../libgii0_1%3a0.8.5-2ubuntu2_i386.deb) ... Selecting previously deselected package libggi2. Unpacking libggi2 (from .../libggi2_1%3a2.0.5-1ubuntu4_i386.deb) ... Selecting previously deselected package libpolyp0. Unpacking libpolyp0 (from .../libpolyp0_0.7+20050805-2_i386.deb) ... Selecting previously deselected package libpostproc0. Unpacking libpostproc0 (from .../libpostproc0_1%3a1.0-pre1.1_i386.deb) ... Selecting previously deselected package libsvga1. Unpacking libsvga1 (from .../libsvga1_1%3a1.4.3-22_i386.deb) ... Selecting previously deselected package xmms. Unpacking xmms (from .../xmms_1.2.10+cvs20050209-2ubuntu2_i386.deb) ... Selecting previously deselected package mplayer-386. Unpacking mplayer-386 (from .../mplayer-386_1%3a1.0-pre7cvs20050716-0.1ubuntu9_i386.deb) ... Selecting previously deselected package mozilla-mplayer. Unpacking mozilla-mplayer (from .../mozilla-mplayer_3.17-1ubuntu1~breezy1_i386.deb) ... Setting up aalib1 (1.4p5-28ubuntu3) ... Setting up libdirectfb-0.9-22 (0.9.22-0ubuntu3) ... Setting up libpolyp0 (0.7+20050805-2) ... Setting up libpostproc0 (1.0-pre1.1) ... Setting up libsvga1 (1.4.3-22) ... Setting up xmms (1.2.10+cvs20050209-2ubuntu2) ... Setting up libgii0-target-x (0.8.5-2ubuntu2) ... Setting up libgii0 (0.8.5-2ubuntu2) ... Setting up libggi2 (2.0.5-1ubuntu4) ... Setting up mplayer-386 (1.0-pre7cvs20050716-0.1ubuntu9) ... Setting up mozilla-mplayer (3.17-1ubuntu1~breezy1) ... W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: You may want to run apt-get update to correct these problems [email protected]:~$ apt-get update E: Could not open lock file /var/lib/apt/lists/lock - open (13 Permission denied) E: Unable to lock the list directory
  9. sudo apt-get install mozilla-mplayer w32codecs I typed that and I got this error messege. Reading package lists... Done Building dependency tree... Done W: Couldn't stat source package list http://koti.mbnet.fi breezy/ Packages (/var/lib/apt/lists/koti.mbnet.fi_%7eots_ubuntu_breezy_Packages) - stat (2 No such file or directory) W: Couldn't stat source package list http://theli.free.fr ./ Packages (/var/lib/apt/lists/theli.free.fr_packages_breezy_._Packages) - stat (2 No such file or directory) W: You may want to run apt-get update to correct these problems E: Couldn't find package mozilla-mplayerw32codecs
  10. Yes I did. and it's still not working correctly.
  11. Yes I installed the Mplayer and FF plugin. And yes I'm getting the missing plugin message as soon as I go to TagWorlds homepage. .. Where do I find the mozilla-mplayer and w32codecs and how do I install them because I don't see them on the Automatix screen?
  12. I just did everything you advised me to do and while watching the unpackaging of the programs in the Auto Script Box everything seems to be going ok unil these error messeges pop up in the Automatix download box. RealPlayer Audio And DVD codecs Sun Java JRE 1.5 "Could NOT be downloaded please try again later". Later came around and I tried it again but still got the same thing. Then at the end of the installation it says "All selected installation and configuration complete" How could it be complete if the three main components could not be downloaded? I'm so confused right now it's crazy. And that annoying yellow bar across the top that still says "Additional Plugins Are Required To Display All The Media On This Page, Install Missing Plugins" . It's driving me nuts because it's making my page real slow.
  13. I was able to find the Automatix program thru my applications with no problem. However, it wasn't clear as to which plugins to check off on the list. I chose Multimedia codecs (as a wild guess) but now when I go to my TagWorld.com site there's that annoying yellow bar across the top that still says "Additional Plugins Are Required To Display All The Media On This Page, Install Missing Plugins" and I'd never seen that on my page before until tonight when I unpackaged that Mulitmedia codecs thingie and it's making the page run a little slower. I might've checked off the wrong plugin or I did't choose enough. Could some one please tell me what to do here? Thx.
  14. Yes iccaros, I'm using Firefox. However, when I click on the download tab this box pops up and says "Plugin Finder Service" Unknown Plugin. So I'm not sure what I'm doing wrong here.