Jump to content


Photo

Can't Sign On To "my Excite" Page With Ie


  • Please log in to reply
2 replies to this topic

#1 spirittoo

spirittoo

    Forum Junkie

  • Members
  • PipPipPipPip
  • 224 posts
  • Operating System:Windows 2000 Pro

Posted 30 December 2005 - 03:36 PM

I have IE 6.0 I just used spy-bot and cleared out the cookies from excite forgetting that I had this problem before I formatted the drive.
I also have Netscape and I have no problems signing on there.

After clearing out the cookies I get a message from excite. ....
"The browser you're using is not allowing you to sign in to Excite.
Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript."

The browser is configured to accept cookies and I saw nothing in the advantage at the security tab about enabling java script.

Could it be something that is screwed up in the reg? Has anyone else had this problem? :wacko: :unsure: :huh:
Thank you for your time.

#2 spirittoo

spirittoo

    Forum Junkie

  • Members
  • PipPipPipPip
  • 224 posts
  • Operating System:Windows 2000 Pro

Posted 30 December 2005 - 04:15 PM

I found the answer. I googled part of the message I got and found forums talking about the problem.

The solution was to go into internet options into the security tab and click on trusted sites then uncheck the box and enter the address for excite ...
http://mail.excite.com .... and http://registration.excite.com ... problem solved. :D

#3 robroy

robroy

    One Crazy Scot

  • Members
  • PipPipPipPipPipPip
  • 4165 posts
  • Location:West Virginia
  • Operating System:windows 7 windows vista SuSe Iccaros Ubuntu

Posted 30 December 2005 - 07:55 PM

If you use spywareblaster you will get a similar problem, You have to go into the list and uncheck excite to be able to log in there




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users